Menu

1070 seulement 55% d’utilisation max

Messages postés
54
Date d'inscription
jeudi 26 décembre 2013
Dernière intervention
26 novembre 2018
-
Alors voila ca fait maintenant plus de 1 ans que j'ai ma 1070 et j'ai toujours lagger sur mes jeux mais je croyais que c'était a cause de mon processeur apres que j'en est changer meme probléme apres j'ai crue que c'était ma ram je suis passer a 16g et aucun changement.
Alors j'ai regarder l'utilisation de mon gpu et appart quand je fait des stress test mais sinon il ne depasse jamais les 50-60% en low comme en ultra avec vsync off bien sur, les température son normale pourtant j'ai toute essayer mais elle ne monte jamais au dessus de 60% et c'est rare de les atteindre
Afficher la suite 

Votre réponse

2 réponses

Messages postés
5912
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
16 décembre 2018
0
Merci
Bonjour,
fait un benchmark tu verra si son utilisation est fiable https://www.passmark.com/download/pt_download.htm

ensuite fais toutes les majs pilotes, tu peux essayer avec driverscloud et/ou le logiciel de maj de la carte mère (dépend du constructeur)
GhosteX27
Messages postés
54
Date d'inscription
jeudi 26 décembre 2013
Dernière intervention
26 novembre 2018
-
ouias mais du coup sa veut dire que ce que je vais peut etre gagner avec mon gpu je vais le perdre avec le cpu non ?
jumulka
Messages postés
5912
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
16 décembre 2018
-
non c'est juste que tu perd les coeurs logiques, par exemple si ton cpu est en 4coeurs physiques / 8 logiques, chaque coeurs physique est séparé en 2, ça permet au système de gérer plusieurs taches séparément (bien que l'on m'a appris que le multi-taches sur windows n'en est pas réellement un), désactiver le SMT va le faire passer en 4/4. si tu as un processeur de base 4/4 ou 6/6 selon le processeur activer le SMT ne t'est pas utile puisque le cpu n'est pas fait pour séparer les coeurs, mais pour le jeux du moment ou tu as 4 coeurs physiques ou plus ça ne change pas grand chose d'activer ou désactiver le SMT mais apparemment parfois ça règle le problème des chutes de fps

en gros sur un processeur 4/8, smt activé, au lieu de séparer les taches en 4, il les sépare en 8
GhosteX27
Messages postés
54
Date d'inscription
jeudi 26 décembre 2013
Dernière intervention
26 novembre 2018
-
J'ai essayer c'est encore pire mon l'utilisation de mon GPU est entre 36 et 45% et mon jeu sacade meme le son sacade.
Mais ce que je trouve bizzare c'est que quand je fais des stress test mon gpu est utiliser a 99% mais quand je fais autre chose pas moeyn de passer au dessus de 60 % j'ai un pote qu'a la meme config que moi et quand il avait une 970 elle était utiliser entre 96 99% en jeu et il avait le double de fps que moi et la il a une 1080 ti et elle est aussi utiliser entre 96 et 99% en jeu
jumulka
Messages postés
5912
Date d'inscription
vendredi 14 décembre 2012
Dernière intervention
16 décembre 2018
-
bon ben re-active, c'est quoi ton cpu ?
GhosteX27
Messages postés
54
Date d'inscription
jeudi 26 décembre 2013
Dernière intervention
26 novembre 2018
-
I7 4790k
Commenter la réponse de jumulka
Messages postés
21357
Date d'inscription
vendredi 24 novembre 2006
Statut
Contributeur
Dernière intervention
5 décembre 2018
0
Merci
Salut

Tu as regardé les températures du processeur?
GhosteX27
Messages postés
54
Date d'inscription
jeudi 26 décembre 2013
Dernière intervention
26 novembre 2018
-
C'est le premier truc que j'ai regarder au maximum en jeu a 65° avec mon h100iv2
Commenter la réponse de Djo La Force