Menu

Problème importation fichier CSV [Résolu]

Messages postés
72
Date d'inscription
mardi 6 novembre 2018
Dernière intervention
12 décembre 2018
-
Bonjour,

Ah, si le passage de W7 à W10 n' a pas été de tout repos, ça continue pour les réinstallations.
Aujourd'hui il s'agit de transférer le carnet d'adresses présent sur Outlook 2007 (sous W7) afin de le mettre sur Gmail et sur Outlook 2016 (W10)
.
J'ai bien réussi l'exportation des contacts en fichier csv et en respectant la procédure (séparateur virgule). J'ai même vérifié qu'il y avait bien toutes mes adresses. Le fichier fait 66 ko.

Avec Outlook ça se déroule bien mais rien de concret, à l'issue de la procédure le carnet d'adresses reste vide.
Alors je me dis essayons sur Gmail et si ça marche je pourrais tenter peut être d'essayer de faire une importation des contacts de Gmail vers Outlook 2016.

L'idée pourrait être bonne, mais il faudrait d'abord que l'importation sur Gmail aboutisse. Or, lorsque je sélectionne le fichier csv il m'est répondu de sélectionner un fichier inférieur à 20 Mo. Comme je l'ai dis, ce fichier ne fait que 66 ko.

Par avance merci de vos aides.

@+



***Modération CCM, Suppression majuscules

Configuration: Windows / Edge 17.17134
Afficher la suite 

Votre réponse

1 réponse

Messages postés
72
Date d'inscription
mardi 6 novembre 2018
Dernière intervention
12 décembre 2018
0
Merci
J'ai cherché, j'ai trouvé.

Vu le nombre de réponse, je me dis peut être que personne ne sait aussi je donne l'explication, cela pourra peut être servir à quelqu'un.

Je me suis rappelé de vieux souvenirs de gestion des fichiers sous DBase et si l'importation ne se faisait pas, cela provenait du fait que les champs à transférer n'avaient pas de correspondance dans le fichier receveur des données.
Donc, après avoir indiquer le nom du fichier csv, il suffit de cliquer sur l'option Champs personnalisés, d'indiquer l'affectation des champs du fichier csv (colonne de gauche) pour les affecter dans le fichier destinataire (colonne de droite).
Puis de lancer.
Commenter la réponse de Capt.Adok