Menu

Formule exel [Résolu]

Messages postés
2
Date d'inscription
mercredi 21 novembre 2018
Dernière intervention
21 novembre 2018
- - Dernière réponse : Mike-31
Messages postés
16849
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
11 février 2019
- 21 nov. 2018 à 08:01
Bonjour

Jai une formule que je fait en 4 etape

jaurais aimer la faire en une seule case comment faire je ny arrive pas

voici la formule

1er etape case 42 =MROUND(C25*C27,0.1)-(730) resultat 6 decimal apres virgule. jai besoin darrondir a la 1iere decimal. jenvoi le resultat dans la case 43

2ieme etape case 43 =C42*8 jenvoie le resultat dans la case 44

3ieme etape case 44 =C43/1000 ca me donne un resultat a 4 decimale apres la virgule

final =ROUND(C44,4) jarrondi a la 3ieme decimal apres la virgule des fois resultat negatif et dautre fois positif
Afficher la suite 

Votre réponse

2 réponses

Messages postés
16849
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
11 février 2019
5032
0
Merci
Bonjour,

en Français ça donnerait
=ARRONDI(((ARRONDI.AU.MULTIPLE(C25*C27;0,1)-(730))*8)/1000;4)

Sur Excel Anglais
=ROUND(((MROUND(C25*C27,0.1)-(730))*8)/1000,4)
goodboy031
Messages postés
2
Date d'inscription
mercredi 21 novembre 2018
Dernière intervention
21 novembre 2018
-
Merci ça fonctionne
Commenter la réponse de Mike-31
Messages postés
16849
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
11 février 2019
5032
0
Merci
Re,

Je n'avais pas d'Excel Anglais sous la main pour tester la formule, mais bon le résultat te satisfaisant je passe le statut de la discussion en résolu
Commenter la réponse de Mike-31