Menu

Multiples problèmes (freeze, bluescreen et redémarrages successifs) [Résolu]

Messages postés
16
Date d'inscription
mardi 3 novembre 2015
Dernière intervention
18 novembre 2018
- - Dernière réponse : HackBringer
Messages postés
16
Date d'inscription
mardi 3 novembre 2015
Dernière intervention
18 novembre 2018
- 18 nov. 2018 à 19:26
Bonjour, bonsoir,

J'ai écumé les forums avant de créer ce sujet, mais je suis tellement désespéré que je préfère lancer un sujet. J'ai ce PC depuis 8-9 ans, je n'ai jamais eu autant de problèmes que depuis septembre 2018.

Ils sont les suivants :

1. Des bluescreen, soit affichant beaucoup de lignes, soit affichant une seule ligne.

2. Des freeze, je pense que c'est le terme exact : c'est-à-dire que le PC tourne toujours mais m'affiche une image fixe, mais il ne répond plus. Retour au bureau, Ctrl + Alt + Suppr, Alt + Tab, rien ne fonctionne.

3. Des redémarrages, presque aléatoires. Mais étrangement, ils arrivent en masse quand je lance le PC après plusieurs heures de coupure, et n'arrivent plus après 5-10 redémarrages ... Mais peuvent toujours survenir les bluescreen ou freeze.

J'ai fait des recherches contre les logiciels malveillants, plusieurs fois, et rien n'a été trouvé.

J'ai fait un formatage d'usine avec la sauvegarde incluse dans l'ordinateur, mais cela n'a rien réglé (seulement les premiers jours après le formatage).

J'ai utilisé des logiciels pour tester mes composants durant des heures, mais aucune erreur n'a été trouvé.

Je commence à sécher puis un nouveau message d'erreur apparaît en bluescreen : le début du message est : *** STOP 0X000000A5 ... En faisant une recherche, je comprends quelque chose à propos de mise à jour du BIOS, mais ce serait une procédure éventuellement très dangereuse.

Je vous avoue que j'aimerais que cette tour dure encore un an ou deux, le temps d'avoir de quoi la remplacer. C'est donc là que j'ai décidé de venir ici.

Voici des informations sur ma configuration, si cela peut aider :

La tour est une Packard Bell imedia S3720 (l'antiquité de 2009).

Windows 7 Edition Familiale Premium

Pentium(R) Dual-Core CPU E5300 @ 2.60 GHz 2.60 GHz

RAM 4.00 Go

Système d'exploitation 64 bits

Version du BIOS/Date : American Megatrends Inc. P01-A1, 07/09/2009

Version SMBIOS : 2.6

Carte graphique : NVIDIA GeForce G210 512 Mo 32 bits

J'ai cru voir aussi que cela pouvait provenir de soucis d'alimentation... Si quelqu'un le pense, comment vérifier cela ?

Ma théorie actuelle c'est que la version Windows 7 sauvegardé dans ma tour est bourrée de soucis, donc je compte ce weekend télécharger Windows avec ma clé de produit et l'installer via clé USB. Mais peut être que cela provient d'autre chose, j'essaye juste la solution la plus simple qui m'est accessible actuellement.

En tout cas je vous remercie pour ceux qui se pencheront sur mon cas car là je ne sais vraiment plus quoi faire.

J'essaierai de faire vite si vous avez besoin d'informations complémentaires suite à des manipulations de ma part.

En attendant je vais essayer la solution : ne plus éteindre le PC. Parce-que j'en ai un peu marre d'attendre 3 heures avant de bosser mes cours et dossiers.

Encore merci !
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
25
Date d'inscription
mercredi 14 novembre 2018
Dernière intervention
16 novembre 2018
3
1
Merci
C'est connu, les problèmes de BIOS buggués avec Packard Bell (alias placard poubelle). Plusieurs options :
_ Installer Windows 7 depuis une clef USB pour partir sur une base neuve.
_ Installer Windows 10, c'est peut être plus stable.
_ Mettre à jour le BIOS si la mise à jour existe. Mais si tu n'es pas sûr ne le fais pas. Il est indispensable d'être sûr de son coup.

Le souci, c'est que je ne pense pas que la license OEM puisse être récupéré. Si des personnes ont des infos à ce sujet...

Sinon moins casse tête c'est de tester avec une clef USB LIVE UBUNTU (aucune installation sur le disque dur) voir si les choses s'améliorent. Tu n'as pas l'inconvénient des histoires de license mais tu passes sur un autre écosystème. Si tu es satisfait tu peux installer UBUNTU sur le disque dur par la suite.

Aure piste ; Si tu n'as jamais ouvert le PC, il est peut être plein de poussière. Les bugs seraient alors dû à de la surchauffe. A voir aussi si la pâte thermique n'a pas sêché. Essaie HW MONITOR pour connaitre la température du proc après 20 min de fonctionnement. En dessous de 80 degrés c'est correct.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56433 internautes nous ont dit merci ce mois-ci

HackBringer
Messages postés
16
Date d'inscription
mardi 3 novembre 2015
Dernière intervention
18 novembre 2018
-
Bonsoir,

La température ne semble pas le problème (71° C maximum, moyenne à 65° C).

La poussière, c'est vrai que cela fait quelques mois que je ne l'ai pas faite. Je vais essayer de trouver une bombe d'air. Mais je l'avais ouvert avec les événements récents, et il n'y avait pas tant de poussières que cela.

Par contre, je n'ai pas trop d'idée d'où est la pâte thermique dans ma tour, pourtant je l'ai déjà ouverte plusieurs fois, je n'ai pas souvenirs de l'avoir vu.

On m'a dit que je pouvais récupérer Windows 7 avec ce lien et la clé que je peux voir dans le panneau de configuration :
https://www.microsoft.com/fr-fr/software-download/windows7
HackBringer
Messages postés
16
Date d'inscription
mardi 3 novembre 2015
Dernière intervention
18 novembre 2018
-
Effectivement je ne peux pas récupérer Windows 7 car il faut passer par Packard Bell, or ce dernier me renvoi à la restauration d'usine.

Donc je vais devoir acheter Windows 10.

Je vous tiens au courant si cela règle les problèmes.
LeDocPC
Messages postés
25
Date d'inscription
mercredi 14 novembre 2018
Dernière intervention
16 novembre 2018
3 -
Ce que tu peux faire, c'est installer Windows 10 voir si cela règle le problème. Tu essaieras ensuite d'activer Windows 10 avec la clef Windows 7 écrit sur l'étiquette de la tour, possible que cela fonctionne. Un retour sur ce point là sera le bienvenu, je suis curieux de savoir.
Si cela ne fonctionne pas, il sera toujours temps d'acheter W10, tu dois avoir un mois de délai. Au-delà Microsoft ne fournit plus les mises à jour.

Pour répondre à tn post précédent, c'est normal de ne pas avoir vu de pate thermique. Elle est entre le processeur et le radiateur. Mais vu que les températures sont correctes, inutile de chercher de ce côté là.
HackBringer
Messages postés
16
Date d'inscription
mardi 3 novembre 2015
Dernière intervention
18 novembre 2018
-
Avec l'installation de Windows 10 les problèmes semblent avoir disparu.

L'activation de Windows 10 ne fonctionnait pas avec Windows 7 (on est renvoyé vers Packard Bell pour "plus d'informations").

Merci pour l'aide, je pense que je peux passer en résolu.
Commenter la réponse de LeDocPC
Messages postés
576
Date d'inscription
mercredi 27 octobre 2010
Dernière intervention
21 novembre 2018
109
1
Merci
Bonjour,

Votre OS semble instable, assurez vous de bien sauver vos documents sur un disque dur externe et réinstallez Windows 7 de zéro, vous perdrez moins de temps et d'énergie.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56433 internautes nous ont dit merci ce mois-ci

3IR3
Messages postés
576
Date d'inscription
mercredi 27 octobre 2010
Dernière intervention
21 novembre 2018
109 -
Laissez moi savoir si les problemes persistent apres réinstallation complete de Windows.

Merci,
HackBringer
Messages postés
16
Date d'inscription
mardi 3 novembre 2015
Dernière intervention
18 novembre 2018
-
Je n'y manquerai pas, merci !
HackBringer
Messages postés
16
Date d'inscription
mardi 3 novembre 2015
Dernière intervention
18 novembre 2018
-
Après installation de Windows 10, les problèmes semblent disparus.
Commenter la réponse de 3IR3