Menu

Port Usb et port ethernet non détecté [Résolu/Fermé]

- - Dernière réponse : kaneagle
Messages postés
79212
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
- 11 déc. 2018 à 15:02
Bonjour à tous,
J'ai un hp autodesk équipé avec windows 10.je l'ai formaté avec w7 et tout d'un coup il n'accepte aucune source extérieur sauf les dvd.
Tout les pilotes ethernet et usb sont absents.
Apres recherche j'ai trouvé que w7 ne connais pas les usb 3
J'ai essayé quelques trucs sur internet et rien ne marche
De l'aide s'il vous plait....
Afficher la suite 

12 réponses

Meilleure réponse
Messages postés
79212
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
1
Merci
Bonjour,

Télécharge les pilotes à partir du site du constructeur HP
Met-les sur un cd
Transfère-les sur le pc problématique.

Merci kaneagle 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 32792 internautes ce mois-ci

Messages postés
79212
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
1
Merci
Touche Windows + R
Tape --> devmgmt.msc et OK.

Donne les no. d'identification de matériel des périphériques problématiques
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste les no. dans ton prochain message.

C'est quoi le no. du modèle exact du HP ?

Windows 7 est en 32 ou 64 bits ?



Merci kaneagle 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 32792 internautes ce mois-ci

Le PC est sur mon lieu de travail.lundi incha Allah je fais tes instructions.
Merci beaucoup
Salutations
Messages postés
79212
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
1
Merci
Essaie ces pilotes:
--> Chipset
--> Ethernet
--> MEI
--> AMD

Après extraction, lance le setup.exe

Merci kaneagle 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 32792 internautes ce mois-ci

HCM10
Messages postés
8
Date d'inscription
samedi 17 novembre 2018
Dernière intervention
11 décembre 2018
-
Merci beaucoup,ton aide était de grande valeur.je vous remercie de nouveau.
Seul le pilote du usb n'a pas marché pou raison de mise à jour .je vais essayé de me débrouiller
Messages postés
79212
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
1
Merci
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Intel

Fais clic droit sur --> Intel(R)_USB_3.0.....zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Intel(R)_USB_3.0.....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> Intel(R)_USB_3.0.....
Dossier --> Drivers
Dossier --> Win7
Sélectionne le dossier --> x64
OK, suivant
Redémarre.

Merci kaneagle 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 32792 internautes ce mois-ci

Messages postés
79212
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
1
Merci
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Intel

Fais clic droit sur --> Intel(R)_USB_3.0.....zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Intel(R)_USB_3.0.....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> Intel(R)_USB_3.0.....
Dossier --> Drivers
Dossier --> Win7
Dossier --> x64
Sélectionne le fichier --> iusb3xhc.inf et OK.
Redémarre.

Merci kaneagle 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 32792 internautes ce mois-ci

HCM10
Messages postés
8
Date d'inscription
samedi 17 novembre 2018
Dernière intervention
11 décembre 2018
-
rien n’est changé , le même message Mr kaneagle
Messages postés
8
Date d'inscription
samedi 17 novembre 2018
Dernière intervention
11 décembre 2018
0
Merci
Salut kaneagle,
Je m’excuse pour le retard.
j'ai téléchargé le pilote usb3 et quand j'essaie de l'installé j’obtiens le message "ce système d'exploitation n'est pas pris en charge".
j'ai pensé à téléchargé le pilote du carte ethernet mais quand je l'installe j'obtiens le message "C:\swsetup\sp88148\pnputil.exe n'est pas une application win32 valide"
y'a-t-il une explication
Messages postés
8
Date d'inscription
samedi 17 novembre 2018
Dernière intervention
11 décembre 2018
0
Merci
Bonjour le PC est : HP Prodesk 600 G3 MT,
le système d'exploitation est w7 64 bits,
les périphériques sans pilotes sont :
- acquisition de données PCI
PCI\VEN 8086&DEV_A2B1&SUBSYS_829D103C&REV_00
- Contrôleur de bus SM
PCI\VEN 8086&DEV_A2A3&SUBSYS_829D103C&REV_00
- Contrôleur de bus USB
PCI\VEN 8086&DEV_A2AF&SUBSYS_829D103C&REV_00
- Contrôleur de mémoire PCI
PCI\VEN 8086&DEV_A2A1&SUBSYS_829D103C&REV_00
- Contrôleur Ethernet
PCI\VEN 8086&DEV_15E3&SUBSYS_82B3103C&REV_00
- Contrôleur PCI de communications simplifiées
PCI\VEN 8086&DEV_A2BA&SUBSYS_829D103C&REV_00
- Port série PCI
PCI\VEN 8086&DEV_A2BD&SUBSYS_829D103C&REV_00


Ci joint une photo,

et merci beaucoup pour ton aide
Salutations
Messages postés
8
Date d'inscription
samedi 17 novembre 2018
Dernière intervention
11 décembre 2018
0
Merci
Rebonjour kaneagle
j'ai un soucis avec le PC et j'apprécie bien ton aide.
alors après la résolution du problème grâce à vos conseils, j'ai eu besoin de créer une connexion locale avec groupe résidentiel, je découvre que ça n’existe pas sur ma version de wiondows.
j'ai désinstallé l'ancienne et j'ai installé un copie winodows 7 professionnelle j'ai réinstallé les pilotes que vous m'avez envoyé ;tout fonctionne sauf celui du usb3.
il affiche le message "le pilote du périphérique n'a pas pu être installé "
HELP PLEASE
Messages postés
79212
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
0
Merci
Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

C'est bien une version 64 bits ?

HCM10
Messages postés
8
Date d'inscription
samedi 17 novembre 2018
Dernière intervention
11 décembre 2018
-
Salut ,oui il s agit de 64 bit.
Voici le numéro d identification du materiel
Le probleme c 'est que quand je branche la
souris meme la lampe ne s'allume pas
Messages postés
79212
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
0
Merci
Regarde le --> message 10

HCM10
Messages postés
8
Date d'inscription
samedi 17 novembre 2018
Dernière intervention
11 décembre 2018
-
je l'ai fais ma ça n'a pas marché malheureusement
j'ai essayé mème les deux fichies celle ci "iusb3xhc.inf " puis l'autre
Messages postés
79212
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
0
Merci
j'ai installé un copie winodows 7 professionnelle

D'où vient cette version windows ?
Une version modifiée, non-officielle ?

HCM10
Messages postés
8
Date d'inscription
samedi 17 novembre 2018
Dernière intervention
11 décembre 2018
-
oui elle n'est pas officielle.
Messages postés
79212
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
0
Merci
Bonjour,

Désolé, aucune aide ne peut être apportée pour des versions windows illégales.

Merci de lire ceci --> J'utilise une version piratée de Windows