Menu

Etirer formule sans $ et non Ctrl C / Ctrl V [Résolu]

Messages postés
19
Date d'inscription
vendredi 20 janvier 2017
Dernière intervention
5 mars 2019
- - Dernière réponse : Lalyml
Messages postés
19
Date d'inscription
vendredi 20 janvier 2017
Dernière intervention
5 mars 2019
- 5 mars 2019 à 15:22
Bonjour,

J'ai un bug . Ca doit être tout simple mais je n'arrive pas à le résoudre. MErci!!


A1 = SOMME(J2:J10)
A2 = SOMME(K2:K10)
A3= SOMME(L2:L10)
Etc....
Je voudrai étirer ce type de calcul jusqu'à A50. Sauf quand je selectionne A1,A2,A3 pour étirer il fait un copier coller et n'étire pas. C'est à dire qu'en A4 il me met A4=SOMME(J2:J10), A5=SOMME(K2:K10) alors que je voudrai A4=SOMME(M2:M10)

Merci!!!
Afficher la suite 

Votre réponse

4 réponses

Meilleure réponse
Messages postés
7683
Date d'inscription
dimanche 13 juin 2010
Dernière intervention
22 mars 2019
1667
2
Merci
Bonjour,

Ou encore :
=SOMME(DECALER($J$2:$J$10;0;LIGNES($1:1)-1))
on peut placer cette première ligne n'importe où, et tirer vers le bas

Cordialement
Patrice

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 47519 internautes nous ont dit merci ce mois-ci

Commenter la réponse de Patrice33740
Messages postés
15753
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
22 mars 2019
3634
1
Merci
Bonjour
en A1
=SOMME(DECALER($A$1;1;LIGNE()+8;9;1))
à tirer vers le bas


Commenter la réponse de michel_m
Messages postés
16862
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
21 février 2019
5067
0
Merci
Re,
une autre possibilité si on cherche le compliqué en A1 et incrémenter vers le bas

=SOMME(INDIRECT(ADRESSE(1;LIGNE()+9)&":"&ADRESSE(10;LIGNE()+9)))

A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...
Commenter la réponse de Mike-31
Messages postés
19
Date d'inscription
vendredi 20 janvier 2017
Dernière intervention
5 mars 2019
0
Merci
Je m'aperçois que je ne vous ai jamais remercié. Il était temps!

Donc merci
Commenter la réponse de Lalyml