Formule avec plusieurs conditions [Résolu/Fermé]

Signaler
Messages postés
32
Date d'inscription
lundi 21 mai 2012
Statut
Membre
Dernière intervention
23 décembre 2019
-
Messages postés
32
Date d'inscription
lundi 21 mai 2012
Statut
Membre
Dernière intervention
23 décembre 2019
-
Bonjour,

Je cherche une formule avec plusieurs conditions et/ou. Je vous mets le fichier en pièce jointe et voilà ma demande :

Si R30 est coché par un X alors AB41 doit afficher 514.15 sinon 467.41 SI S32 est coché par un X alors AB41 doit afficher 607.63 sinon 467.41 et si R30 et S32 sont cochés par un X alors AB41 doit afficher 668.9 sinon 467.41

https://www.cjoint.com/c/HKhoOqKBdxD

Merci d'avance à ceux qui pourront m'aider ;-)

1 réponse

Messages postés
589
Date d'inscription
mercredi 5 octobre 2016
Statut
Membre
Dernière intervention
26 juin 2019
47
Bonjour,

Formule à rentrer en AB41
=SI(ET(R30="x";S32="x");668,9;SI(R30="x";514,15;SI(S32="x";607,63;467,41))) 

Messages postés
32
Date d'inscription
lundi 21 mai 2012
Statut
Membre
Dernière intervention
23 décembre 2019

Merci beaucoup en fait c'était super simple ;-)