Menu

Formule avec plusieurs conditions [Résolu]

Lili03100
Messages postés
9
Date d'inscription
lundi 21 mai 2012
Dernière intervention
8 novembre 2018
- 7 nov. 2018 à 15:41 - Dernière réponse : Lili03100
Messages postés
9
Date d'inscription
lundi 21 mai 2012
Dernière intervention
8 novembre 2018
- 8 nov. 2018 à 13:26
Bonjour,

Je cherche une formule avec plusieurs conditions et/ou. Je vous mets le fichier en pièce jointe et voilà ma demande :

Si R30 est coché par un X alors AB41 doit afficher 514.15 sinon 467.41 SI S32 est coché par un X alors AB41 doit afficher 607.63 sinon 467.41 et si R30 et S32 sont cochés par un X alors AB41 doit afficher 668.9 sinon 467.41

https://www.cjoint.com/c/HKhoOqKBdxD

Merci d'avance à ceux qui pourront m'aider ;-)
Afficher la suite 

Votre réponse

2 réponses

fabien25000
Messages postés
443
Date d'inscription
mercredi 5 octobre 2016
Dernière intervention
14 novembre 2018
- 7 nov. 2018 à 15:50
0
Merci
Bonjour,

Formule à rentrer en AB41
=SI(ET(R30="x";S32="x");668,9;SI(R30="x";514,15;SI(S32="x";607,63;467,41))) 

Lili03100
Messages postés
9
Date d'inscription
lundi 21 mai 2012
Dernière intervention
8 novembre 2018
- 8 nov. 2018 à 13:26
Merci beaucoup en fait c'était super simple ;-)
Commenter la réponse de fabien25000