Menu

Son de mauvaise qualité entrée auxiliaire

- 6 nov. 2018 à 23:19 - Dernière réponse :
Messages postés
57005
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
20 novembre 2018
- 7 nov. 2018 à 10:57
Bonjour,

J'ai une petite chaîne hifi (Philipps M390) qui doit avoir une quinzaine d'année, avec laquelle je souhaiterais écouter des pistes numériques. La seule possibilité est une entrée AUX/CDR (pas de réception bluetooth ou d'entrée jack). J'ai donc acheté un câble jack/RCA, mais le son est de mauvaise qualité (très faible, étouffé) alors qu'avec les autres mode d'écoute (cd, radio, cassette) le son est nickel.

D'où peut venir le problème? Est-ce possible que ce soit le câble? Ou l'entrée AUX peut-elle être de mauvaise qualité?

Désolé si je ne suis pas parfaitement précis dans ma description : je n'y connais rien!

Merci d'avance pour votre aide, je n'ai rien trouvé de concluant en parcourant le forum!

Robin


Afficher la suite 

Votre réponse

5 réponses

Messages postés
57005
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
20 novembre 2018
- 7 nov. 2018 à 09:15
0
Merci
Bonjour,
Es tu bien sur de la bonne qualité de ton câble jack/RCA ?
Qu'utilise tu pour écouter tes pistes numériques ?
Bonjour Andy, merci de ton retour.

J'ai testé smartphone et ordinateur portable. Le problème ne vient pas de là car avec écouteurs, ou en connectant une enceinte portable avec un jack/jack il n'y a pas de soucis.

En revanche non je n'ai aucun certitude sur la qualité de mon câble jack/RCA. Je l'ai acheté hier environ dix euros. Mais est-ce possible qu'un câble neuf dégrade autant la qualité, même avec un entrée de gamme? Pour donner une idée, je dois mettre le son de mon portable et le son de la chaîne Hifi au max pour écouter quoi que ce soit (et donc avec un son de très mauvaise qualité).
Messages postés
57005
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
20 novembre 2018
- 7 nov. 2018 à 09:40
Mais de rien et quelque chose ne va pas au niveau de ta chaine sans doute ...;-(
Ou alors oxydation des entrées RCA qui n'ont jamais servies, essaie de brancher et débrancher plusieurs fois afin d'éliminer une éventuelle oxydation
Ok j'essaierai ça, mais effectivement il se peut bien que ce soit un problème de la chaîne...

Merci!
Messages postés
57005
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
20 novembre 2018
- 7 nov. 2018 à 10:57
Mais de rien et repasse donner des nouvelles ou si autre question
Commenter la réponse de Andy31200