Menu

Formule trouve qui ne fonctionne pas complètement

Messages postés
1826
Date d'inscription
lundi 14 mars 2011
Dernière intervention
17 janvier 2019
- - Dernière réponse : flexi2202
Messages postés
1826
Date d'inscription
lundi 14 mars 2011
Dernière intervention
17 janvier 2019
- 5 nov. 2018 à 21:40
bonjour a tous
j ai trouve une formule avec trouve
elles fonctionne sur mon fichier sauf par exemple avec la cellule F12 ou j ai un # qui vient se mettre devant ma chaine de caractère
merci de l aide
https://www.cjoint.com/c/HKfuqcuwsZZ
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
24078
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
19 janvier 2019
2144
1
Merci

=SI(NBCAR(A1)-NBCAR(SUBSTITUE(A1;"#16#";""))<2;"";SUPPRESPACE(STXT(A1;TROUVE("#16#";A1)+4;TROUVE("#16#";A1;TROUVE("#16#";A1)+3)-TROUVE("#16#";A1)-4)))

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56140 internautes nous ont dit merci ce mois-ci

Commenter la réponse de jordane45
Messages postés
1826
Date d'inscription
lundi 14 mars 2011
Dernière intervention
17 janvier 2019
62
0
Merci
un tout grand merci pour m avoir aider
mais pourrais tu m expliquer a quoi servent le +4 et le -4
merci de l aide
Commenter la réponse de flexi2202