Menu

Comment afficher vide une formule lorsque les cellules sont vides

- - Dernière réponse :  Francky - 4 nov. 2018 à 12:34
Bonjour,

Je souhaiterais afficher vide la formule:
=SIERREUR(SI(ESTNA(RECHERCHEV(B4;$C$4:$C$23;1;0));"✅";"⛔");"")
lorsque les cellules sont vides comme dans l'exemple ci-joint.

D'avance merci.

https://www.cjoint.com/c/HKdwtHT4ERk
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
10142
Date d'inscription
mercredi 16 janvier 2013
Dernière intervention
22 janvier 2019
1272
1
Merci
Bonsoir

=SI(OU(B4="";C4="");"";SIERREUR(SI(ESTNA(RECHERCHEV(B4;$C$4:$C$23;1;0));"✅";"⛔");""))

Cdlmnt
Via

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 57248 internautes nous ont dit merci ce mois-ci

Bonjour, Super ça marche. merci beaucoup:-) Bon dimanche
Commenter la réponse de via55