Menu

Comment afficher vide une formule lorsque les cellules sont vides

- 3 nov. 2018 à 23:22 - Dernière réponse :  Francky
- 4 nov. 2018 à 12:34
Bonjour,

Je souhaiterais afficher vide la formule:
=SIERREUR(SI(ESTNA(RECHERCHEV(B4;$C$4:$C$23;1;0));"✅";"⛔");"")
lorsque les cellules sont vides comme dans l'exemple ci-joint.

D'avance merci.

https://www.cjoint.com/c/HKdwtHT4ERk
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
9896
Date d'inscription
mercredi 16 janvier 2013
Dernière intervention
17 novembre 2018
- 3 nov. 2018 à 23:53
1
Merci
Bonsoir

=SI(OU(B4="";C4="");"";SIERREUR(SI(ESTNA(RECHERCHEV(B4;$C$4:$C$23;1;0));"✅";"⛔");""))

Cdlmnt
Via

Merci via55 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 28238 internautes ce mois-ci

Bonjour, Super ça marche. merci beaucoup:-) Bon dimanche
Commenter la réponse de via55