Menu

Ethernet pas détecté [Résolu]

Messages postés
219
Date d'inscription
lundi 12 février 2007
Dernière intervention
17 février 2019
- - Dernière réponse : stradis480
Messages postés
219
Date d'inscription
lundi 12 février 2007
Dernière intervention
17 février 2019
- 29 déc. 2018 à 08:23
Bonjours , je viens de monter mon pc avec CM msi B250 PC MATE , processeur intel core i5 6600K CPU 3.50Ghz , RAM 16Go , windows 10 , mon problème est que ma carte ethernet n'est pas détectée , quand je fais resoudre problème voici le résultat " Intel (R) ethernet connection (2) I219 - V , code 28 .
J'ai pourtant installé les drivers avec le cd fourni avec la CM , mais elle n'est toujours pas détectée , j'ai été sur le site MSI pour trouver les drivers mais pareils.
Auriez vous une solution , merci.
Afficher la suite 

Votre réponse

14 réponses

Messages postés
16039
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
21 février 2019
4712
0
Merci
Bonjour,
Télécharge et installe le dernier pilote en date voir cette page.
Commenter la réponse de bazfile
Messages postés
219
Date d'inscription
lundi 12 février 2007
Dernière intervention
17 février 2019
0
Merci
Voici ce que je peux ajouter si cela peut aider :
PCI\VEN_8086&DEV_15B8&SUBSYS_7A721462&REV_00\3&11583659&0&FE
bazfile
Messages postés
16039
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
21 février 2019
4712 -
Le pilote est dans mon précédent message juste au-dessus.
Commenter la réponse de stradis480
Messages postés
80235
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 février 2019
10173
0
Merci
Bonjour,

As-tu essayé le pilote ?
-->> Intel 64 bits <<--


Commenter la réponse de kaneagle
Messages postés
219
Date d'inscription
lundi 12 février 2007
Dernière intervention
17 février 2019
0
Merci
Bonjour , et merci , je viens d'essayer le pilote INTEL 64 bits mais voici le résultat " Impossible d'installer les pilotes . Aucune connexions réseau Intel (R) n'est installée dans l'ordinateur ".
Dans le gestionnaire de périphériques il apparait " périphérique inconnu " avec un triangle jaune et aucune présence de Ethernet .
La je ne sais plus quoi faire.
Commenter la réponse de stradis480
Messages postés
80235
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 février 2019
10173
0
Merci
Télécharge et installe --> 7Zip 64 bits

Fais clic droit sur le pilote --> PROWinx64.exe
Sélectionne --> 7Zip
Choisis --> extraire vers "PROWinx64\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique (PCI\VEN_8086&DEV_15B8&SUBSYS_7A721462....)
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> PROWinx64
Dossier --> PRO1000
Dossier --> Winx64
Dossier --> NDIS65
Sélectionne le fichier --> e1d65x64.inf et OK.
Redémarre.



Commenter la réponse de kaneagle
Messages postés
36005
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
18 février 2019
3088
0
Merci
salut

poste 1 capture d'écran de ton gestionnaire de périphériques >> cartes reseau

donne aussi l'identifiant du périphérique inconnu >> https://www.commentcamarche.com/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

la 1ère ligne suffit, poste la via 1 copier/coller dans ta réponse

@+
Commenter la réponse de billmaxime
Messages postés
219
Date d'inscription
lundi 12 février 2007
Dernière intervention
17 février 2019
0
Merci
Bonjours , dans mon gestionnaire de périphériques " carte réseau " n'apparait pas , c'est juste " périphérique inconnu " .
Voici l'identifiant :

PCI\VEN_8086&DEV_15B8&SUBSYS_7A721462&REV_00
bazfile
Messages postés
16039
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
21 février 2019
4712 -
Ce numéro correspond au pilote déjà donné plus haut, installe-le manuellement comme indiqué par kaneagle voir ICI.
Commenter la réponse de stradis480
Messages postés
36005
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
18 février 2019
3088
0
Merci
salut

PCI\VEN_8086&DEV_15B8&SUBSYS_7A721462&REV_00

c'est le même identifiant que dans ton message N°2

donc, tu peux exécuter la manipulation de ce message de Kaneagle N°7

dit nous ce que ça donne

@+
Commenter la réponse de billmaxime
Messages postés
219
Date d'inscription
lundi 12 février 2007
Dernière intervention
17 février 2019
0
Merci
J'ai installé 7Zip64 , mais quand je veux extraire vers PROWinx64 l'opération se fait mais il m'affiche une erreur " Checksum error " .
J'ai quand même continué mais je ne trouve pas le dossier dézippé PROWinx64 , où faut il le chercher , merci.
Commenter la réponse de stradis480
Messages postés
36005
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
18 février 2019
3088
0
Merci
re

retélécharge le pilote sur ton bureau clique ici

retente de le dézippé avec 7 zip et dit moi si tu as la même erreur

@+
Commenter la réponse de billmaxime
Messages postés
80235
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
21 février 2019
10173
0
Merci
Essaie celui-ci--> Intel

Fais clic droit sur le pilote --> Intel_Network_skl.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Intel_Network_skl\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> Intel_Network_skl
Dossier --> Intel Network Drivers
Dossier --> PRO1000
Dossier --> Winx64
Dossier --> NDIS65
Sélectionne le fichier --> e1d65x64.inf et OK.
Redémarre.

Commenter la réponse de kaneagle
Messages postés
219
Date d'inscription
lundi 12 février 2007
Dernière intervention
17 février 2019
0
Merci
Enfin cela fonctionne , merci à tous.
Commenter la réponse de stradis480
Messages postés
36005
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
18 février 2019
3088
0
Merci
salut

pas de souci pour l'aide, ça nous a fait plaisir

tu as résolu ton problème en exécutant la dernière manipulation de Kaneagle?

@+
Commenter la réponse de billmaxime
Messages postés
219
Date d'inscription
lundi 12 février 2007
Dernière intervention
17 février 2019
0
Merci
oui tout à fait.
Commenter la réponse de stradis480