Menu

Débit utilisé Téléchargement < débit utilisé par l'ordinateur

- 2 nov. 2018 à 10:45 - Dernière réponse :  YvanDuchit - 2 nov. 2018 à 17:56
Bonjour,

Je viens vers vous car je me retrouve en mauvaise posture face à un problème que je rencontre actuellement avec mon débit...

En effet je souscrit à un abonnement orange qui m'assure un débit superieur a 6MB/s, j'en recois 9MB/s jusque là tout va très bien néanmoins, et mon problème est la, lorsque je démarre un téléchargement, celui ci atteint un max de 1MB/s et oscille même plus vers les 800/900Ko/s avec des chutes à 600Ko/s j'ai pensé que le jeux bridé la vitesse de téléchargement mais pour un jeux acheter cela aurait tout de même était étonnant mais en plus c'est le cas sur l'ensemble de mes téléchargements d'un jeux steam standard à une mise à jour basique.

J'ai donc regardé mon débit il est bien de 8 à 9MB/s avec 30 de ping sur speed test sauf lorsque je lance un téléchargement ou la en revanche je suis plus sur du 81 ping et un débit moindre...

La chose étonnante étant que je suis branché en éternet (par clé wifi c'est du pareil au même) et mon Pc dans le moniteur des ressources recois bien 9,1Mb/s en permanence et lorsque je lance un de ces fameux téléchargement, 7,7 Mb sont utilisé par l'ordinateur tout semble normal mais le téléchargement lui est a 900Kb/s...

J'ai regardé les processus en cour et je ne vois rien d'anormal à priori, j'ai avira gratuit en anti-virus (j'ai tout de même eut un pic d'utilisation du système à 2 Mo et d'avira à 2 Mo également à un moment donné, mais ca ne l'a fait qu'une fois).

Je ne sais donc pas comment faire je met 4 à 5h pour télécharger un jeux et je lag en y jouant... Merci d'avance.

Utilisateur d'ordi lambda,
alias Yvan Duchit.
Afficher la suite 

Votre réponse

3 réponses

Messages postés
25423
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
21 novembre 2018
2 nov. 2018 à 10:55
0
Merci
Salut,

Car tu confonds toutes les unités.

Les opérateurs quantifie leurs connexions en Mbps aussi écrit Mb/s.

Tandis que les logiciels et les navigateurs utilisent plutôt l'octet et donc le Ko/s ou le Mo/s.

800-900Ko/s équivaut à peu près à 6,5-7Mbps.

Donc, rien d'anormal. Ton opérateur te fournit 9Mbps, ta connexion exploite bien 900Ko/s.

Speedtest indique bien ses résultats en Mbps aussi et non en MB/s, qui n'est pas la même unité.
Commenter la réponse de Judge_DT
Messages postés
33
Date d'inscription
lundi 6 septembre 2010
Dernière intervention
2 novembre 2018
Modifié par Deth-Owl le 2/11/2018 à 11:05
0
Merci
Bonjour a toi

Il faut savoir que lorsque tu souscris à un abonnement ou que tu fais un speedtest, l'unité de mesure de ta vitesse et exprimée en mégabit/seconde.

Or quand tu télécharge ta vitesse et exprimée en mégaoctet/seconde.

Un octet étant composé de 8 bits, tu dois divisé ton débit par 8 pour obtenir ton débit réel de téléchargement. Tu as souscris a plus ou moins 8mb/s, tu télécharge a plus ou moins 1mo/s, tout est normal !

N'hésite pas si tu as d'autre questions
Messages postés
25423
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
21 novembre 2018
- 2 nov. 2018 à 11:01
Salut,

Vouloir expliquer les unités... c'est bien beau et sympa,

Un octet étant composé de 8 bits, tu dois divisé ton débit par 8 pour obtenir ton débit réel de téléchargement. Tu as souscris a plus ou moins 8mo, tu télécharge a plus ou moins 1mo, tout est normal !

Mais si tu ne sais déjà pas utiliser les bonnes aux bons endroits et fait la même erreur que l'auteur... ça promet :-(
Messages postés
33
Date d'inscription
lundi 6 septembre 2010
Dernière intervention
2 novembre 2018
- 2 nov. 2018 à 11:04
C'est corrigé
Une simple erreur d'écriture, le raisonnement et bon non ?
Messages postés
25423
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
21 novembre 2018
>
Messages postés
33
Date d'inscription
lundi 6 septembre 2010
Dernière intervention
2 novembre 2018
- 2 nov. 2018 à 11:09
À peu près. En rentrant dans les détails, il y a des 'pertes' etc. Donc, avec 8Mbps, il téléchargera pas forcément à 1Mo/s, mais plutôt 900-950Ko/s. On exploite jamais à l'octet prêt, surtout avec les en tête des paquets etc.
Messages postés
33
Date d'inscription
lundi 6 septembre 2010
Dernière intervention
2 novembre 2018
- 2 nov. 2018 à 11:11
Je n'ai pas voulu rentrer dans les détails de l'atténuation de la ligne ou autre, voila pourquoi j'ai utiliser les "plus ou moins" ^^
Enfin bref, merci pour m'avoir fais remarquer mon erreur d'écriture, nous avons aidé quelqu'un c'est tout ce qui compte !

Bonne journée a toi
Messages postés
25423
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
21 novembre 2018
>
Messages postés
33
Date d'inscription
lundi 6 septembre 2010
Dernière intervention
2 novembre 2018
- 2 nov. 2018 à 12:34
L'atténuation atteint le débit de synchro, c'est pas trop le sujet ici puisqu'il correspond. Par contre les en-tête etc, elles... sont bien présentent :-)
Commenter la réponse de Deth-Owl
0
Merci
Merci à tous je ferrais plus attention aux unités désormais !

Bonne continuation,
Yvan Duchit
Commenter la réponse de YvanDuchit