Menu

Problème carte réseau Wifi sur mon ordinateur portable

Messages postés
3
Date d'inscription
jeudi 1 novembre 2018
Dernière intervention
1 novembre 2018
- 1 nov. 2018 à 18:11 - Dernière réponse :
Messages postés
78804
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 novembre 2018
- 2 nov. 2018 à 12:32
Bonjour,

Je suis sous Windows 10 avec un Acer ASPIRE E 17 (E5-721-69GN).
Ma carte réseau est la : Realtek RTL8723BE Wireless LAN 802.11n PCI-E NIC.
Depuis quelques jours j'ai un blocage sur Google CHROME avec des délais très longs pour la connexion. J'ai suivi les tutos à droite et à gauche pour essayer d'optimiser la configuration... En poussant mes investigations, j'ai téléchargé et installé le dernier driver sur le site Realtek.

Le débit de ma carte reste toujours bloqué à 72.2 Mb/sec alors que mon autre portable Acer Aspire 7750 series tourne sur la même box en Wifi à 144.4 Mb/sec (carte QualcommAtheros).

Quelqu'un peut-il m'aider pour trouver une solution ..... ?

Merci pour votre aide,

André
Afficher la suite 

Votre réponse

5 réponses

Messages postés
78804
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 novembre 2018
- Modifié par kaneagle le 1/11/2018 à 18:36
0
Merci
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Va dans Cartes réseau
Fais clic droit sur Realtek RTL8723BE Wireless
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.


Messages postés
3
Date d'inscription
jeudi 1 novembre 2018
Dernière intervention
1 novembre 2018
- 1 nov. 2018 à 18:49
Merci .... j'ai fait ces manipulations et .... toujours le même débit : 72.2 Mbit/s ....
Commenter la réponse de kaneagle
Messages postés
78804
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 novembre 2018
- 1 nov. 2018 à 21:20
0
Merci
Fais une restauration du système et choisis une date antérieure au problème.

Windows + R
Tape --> rstrui.exe et OK.

Messages postés
3
Date d'inscription
jeudi 1 novembre 2018
Dernière intervention
1 novembre 2018
- 1 nov. 2018 à 21:50
J'ai déjà fait aussi ... avant, le blocage était systématique, maintenant il est aléatoire .... mais le débit de connexion n'a pas changé 72 M/s ...
Commenter la réponse de kaneagle
Messages postés
78804
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 novembre 2018
- 2 nov. 2018 à 12:32
0
Merci
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Realtek

Fais clic droit sur --> Wireless LAN_Realtek....zip
Sélectionne --> 7Zip
Choisis --> extraire vers "Wireless LAN_Realtek....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> Wireless LAN_Realtek....
Dossier --> RTLWlanE_WindowsDriver.....
Dossier --> RTWLANE_Driver
Dossier --> Win10X64
Sélectionne le fichier --> netrtwlane.inf et OK.
Redémarre.


Commenter la réponse de kaneagle