Menu

WORD INDEX [Résolu]

Messages postés
2
Date d'inscription
mardi 30 octobre 2018
Dernière intervention
30 octobre 2018
- - Dernière réponse : ColinePJ
Messages postés
2
Date d'inscription
mardi 30 octobre 2018
Dernière intervention
30 octobre 2018
- 30 oct. 2018 à 14:16
Bonjour,
Je suis en fin de thèse, il ne me reste plus qu'une étape L'INDEX et cela pose problème. Je dois imprimer demain matin, j'ai donc peu de temps avant de régler le problème.
Je crois avoir identifié ce qui fait dysfonctionner l'indexation : mon document fait 492 pages, mais lorsque j'entre les entrées d'index sur les noms d'auteur, le nombre de pages augmente jusqu'à 516 ce qui fait que les numéros de pages indiqués dans l'index ne correspondent pas avec les occurrences. Par ailleurs, même je fais "marquer tout" je m'aperçois que certains noms ne sont pas balisés (et donc ne doivent pas être intégrées à la recherche). C'est aussi le signe d'un bug...
Avez-vous des idées ?
Je vous serai très reconnaissante !!
Afficher la suite 

Votre réponse

1 réponse

Messages postés
14933
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
14 février 2019
11417
0
Merci
Bonjour,

Le fait de marquer les entrées d'index ajoutent du code (et donc du texte) et donc, forcément, cela modifie la pagination s'il y a beaucoup d'entrées puisque, a priori, tu travailles avec les marques de format non imprimables (et tu as tout a fait raison). Une entrée d'index est faite avec l'attribut Masqué, il faut donc désactiver cet attribut.

Donc, une fois les différentes tables, index, etc. ajoutés, il faut simplement désactiver l'affichage des caractères masqués, et donc des entrées d'index, puis mettre à jour les tables tout simplement.

Tu peux aussi conserver ces marques, et seulement désactiver l'affichage du texte masqué : Dans les options => Affichage, rubrique "Toujours afficher ces marques de mise en forme...", tu coches tout sauf Texte masqué. Ainsi, en désactivant l'affichage de ces marques via le bouton, seules le texte masqué, et donc les entrées d'index, disparaîtra.

En tout état de cause, du point de vu pagination, ce n'est quand même pas un problème, car à l'impression, les champs sont mis à jour automatiquement. Par contre, il convient de vérifier la mise en page une fois les marques désactivées.

Quant au bug dont tu parles, je ne l'ai jamais constaté et il n'a jamais été signalé... Il faut savoir que Word fait la différence entre les capitales et les bas de casse. Peut-être est-ce dû à cela ?

m@rina

ColinePJ
Messages postés
2
Date d'inscription
mardi 30 octobre 2018
Dernière intervention
30 octobre 2018
-
Cela semble marcher, merci mille fois M@rina ! Sauveuse !!
Commenter la réponse de m@rina