Menu

Pas de lecture de vidéos sous Chromium

Messages postés
4
Date d'inscription
lundi 24 septembre 2018
Dernière intervention
4 novembre 2018
- 29 oct. 2018 à 10:21 - Dernière réponse :
Messages postés
4
Date d'inscription
lundi 24 septembre 2018
Dernière intervention
4 novembre 2018
- 4 nov. 2018 à 11:34
Bonjour,

Problème récurrent mais après avoir fouillé Internet je n'ai pas trouvé de solution donc je fais appel au forum.

Je n'arrive pas à lire les vidéos sous Chromium (sauf Youtube). Il s'agit apparemment d'un problème de Plug-in Flashplayer mais comment l'activer.
Le message est "media_err_src_not_supported"

J'ai bien sûr les toutes dernières versions de Chromium et Flashplayer (version PPAI 31)

Je sais que Flashplayer sera arrêté en 2020 mais c'est encore loin.

Les vidéos marchent sous Internet Explorer et Firefox mais j'avais installé Chromium pour plus de rapidité (en dehors des vidéos) et par goût des logiciels libres. Il répond à mes attentes sauf pour les vidéos donc.

Je veux bien changer de navigateur s'il faut. Je viens juste de voir un article sur Brave. Je vais investiguer.
Je prends tous les conseils... (autres que les liens vers la page d'Adobe ou de Chrome)


Bien à vous,

Frédéric


ASUS eeePC 1001PXD
Afficher la suite 

Votre réponse

1 réponse

Messages postés
4
Date d'inscription
lundi 24 septembre 2018
Dernière intervention
4 novembre 2018
4 nov. 2018 à 11:34
0
Merci
zéro réponses!!
Qu'en déduire?
Personne n'utilise Chromium?
Les Geeks sèchent?
Il n'y a personne sur ce forum?
Je suis hors-sujet?
Commenter la réponse de fred4242