Menu

VMware Workstation quel version pour ma Configuration [Résolu]

-
Bonjour,

Je voudrai installer VMware sur mon PC mais la dernière version 15 n'est pas compatible avec mon système.
Quel est la version que je dois prendre

LE CHOIX ENTRE LA VERSION 10/12/14 quel est celle qui serai compatible avec mon systéme 64bits

Processeur Nom Intel Core 2 Quad Q8200
Coeurs 4
Threads 4
Nom de code Yorkfield
Package Socket 775 LGA
Technologie 45nm
Spécification Intel Core2 Quad CPU Q8200 @ 2.33GHz
Famille 6
Famille étendue 6
Modèle 7
Modèle étendu 17
Stepping 7
Révision M1
Instructions MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, Intel 64, NX
Virtualisation Non supporté
HyperThreading Non supporté
Vitesse du ventilateur 1474 TPM
Vitesse du bus 333.3 MHz
Vitesse mesurée du bus 1333.2 MHz
Vitesse du coeur initiale 2333 MHz
Vitesse du bus initiale 333 MHz


Windows 7 Pro 64 bits SP1 installer A JOUR

Mémoire 7 Go Installer et plusieurs disque dur libre disponible

Afficher la suite 

Votre réponse

2 réponses

Messages postés
24515
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
19 février 2019
8922
0
Merci
Bonjour,

C'est avec la 14 qu'est apparu un contrôle sur les configurations anciennes. Je l'ai rencontré sur la machine que j'utilise pour vmware.

Prend la 12 (dernière 12.5.9). La 13 n'ayant pas existé, ils sont superstitieux chez vmawre ;-)

Bonjour,

ok merci pour l'info version 12.5.9

Mais que veut dire
Virtualisation Non supporté
HyperThreading Non supporté
Esr ce que cela ne veut pas dire que la Virtualisation n'est pas supporté par mon système ou alors il faut regarder dans le bios
Merci
Commenter la réponse de jee pee
Messages postés
24515
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
19 février 2019
8922
0
Merci
Par contre : "Virtualisation Non supporté"

C'est soit que la virtualisation n'est pas activée dans le bios (il faut alors l'activer), soit que le processeur ne supporte pas la virtualisation, dans ce cas vmware ne s'installera pas.


jee pee
Messages postés
24515
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
19 février 2019
8922 -
et c'est le processeur qui ne supporte pas la virtualisation : https://ark.intel.com/fr/products/36547/Intel-Core-2-Quad-Processor-Q8200-4M-Cache-2-33-GHz-1333-MHz-FSB-

donc pas de vmware sur cette machine
Ok merci pour les infos
Donc ma machine ne supporte pas la virtualisation je n'ai pas regarder dans le bios mais je compte changer de PC bientôt donc pour quel que chose de plus puissant et ses infos me seront utile pour mon achat.

Merci pour votre aide
Commenter la réponse de jee pee