Menu

Boot windows 10 Impossible après maj SetupRST.exe [Résolu]

- - Dernière réponse : Malekal_morte-
Messages postés
163328
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
21 février 2019
- 27 oct. 2018 à 16:26
Bonjour,

J'ai installé Windows 10 sur mon ordinateur (nouveau ssd - clean install)

Impeccable, tous fonctionne, Windows update c'est mis en route jusqu'à affiché "vous êtes à jours".


Cependant j'ai remarqué que au boot du pc, l'écran reste longtemps dans le noir entre l'affichage du logo asus et le premier écran de Windows 10 (env. 20 sec de lancement)

Ce qui n'est pas handicapant mais qui me laissé perplexe quand au démarrage que j'avais avant de changer de disque dur (5-6 sec)


Je suis allé dans le gestionnaire de périphérique où tout était bien installé.
Je suis allé dans TouslesDrivers.com avec détection automatique où il m'a indiqué que certains pilotes devaient étre mis à jour. Ce que j'ai fais avec redémarrage systématique entre.
Impeccable, jusqu'à ce que je télécharge le pilote "Intel Chipset SATA RAID Controller - Intel Rapid Storage Technology" qui me semblait être indispensable au vu d'une installation d'un nouveau ssd vierge.

Mais voilà le souci :

Installation ok mais lors du redémarrage de Windows, l'écran m'affiche les options de récupération avec un message "n'a pas pu réparer …. journal\SrtTrail.txt.

Je ne trouve aucun pb déjà existant sur le net, ni sur youtube.

Avez-vous une solution sur ce problème ?

Merci :)
Afficher la suite 

Votre réponse

4 réponses

Messages postés
163328
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
21 février 2019
21359
0
Merci
Salut,

Vas dans les dépannages puis invite de commandes
essaye de désinstaller le pilote en ligne de commandes, voir ce tuto : https://www.malekal.com/desinstaller-mise-a-jour-de-windows/

Sinon toujours dans dépannages, il y a une option paramètres qui permet d'aller en mode sans échec.
Si ça fonctionne, vas dans le gestionnaire de périphériques > cherche le Intel Chipset Sata et double-clic dessus
il y a une option pour revenir au pilote précédent.

Enfin si tu n'arrives à rien réinitialise Windows 10.
Commenter la réponse de Malekal_morte-
0
Merci
Salut, et merci pour la réponse.

Je n'ai pas réussi à trouver le driver dans dism. il me disait erreur initialisation.

Tant pis je réinstalle Windows en propre.
Par contre je vais me retrouver avec le même problème que au début avec un chargement de Windows long.

Pour info dans le bios (avant le driver - et que Windows boot normalement) le boot se faisait sur "boot manager ("Micron … 5z468z4g" ) qui est mon deuxième disque dur et pas celui ou était installé Windows 10.
Le bios reconnaissait bien mes deux s s d mais imposait au ssd 2 (pas de Windows dessus) à démarrer en premier.
ce qui donnais un démarrage de l'ordinateur lent (comme si il allait cherche le boot dans le s s d 2 et faute de ne pas trouver il va chercher dans ssd 1 (Windows installer) [et tous sa en écran noir entre photo asus et photo windows]

Suggestion ? :)

je pense qu'il doit manquer un pilote ou une indication au pc pour bien lui dire qu'il faut allez chercher Windows au ssd 1 …
Serait-ce lié à l'Intel Rapid Storage ?
Malekal_morte-
Messages postés
163328
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
21 février 2019
21359 > Christophe -
Si rien ne fonctionne, réinitialise.
Commenter la réponse de Christophe
Messages postés
1317
Date d'inscription
mercredi 9 avril 2014
Dernière intervention
23 janvier 2019
141
0
Merci
Bonjour,

Pour éviter ces problèmes de bootloader, il vaut mieux débrancher le disque dur qui ne sert pas lors de l'installation d'un système sur un autre disque.
Commenter la réponse de monk521
0
Merci
Bonsoir à tous,

Pour l'instant j'ai réinstallé windows et tout marche niquel …
Pour l'instant.

Merci pour vos réponse et bonne soirée.
Malekal_morte-
Messages postés
163328
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
21 février 2019
21359 -
ok bon WE =)
Commenter la réponse de Christophe