Menu

Mode wifi n'existe plus [Résolu]

- - Dernière réponse : kaneagle
Messages postés
80214
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2019
- 26 oct. 2018 à 13:57
Bonjour,
Je possède un asus x405U Windows 10 acheté il y a un an, qui marchait très bien jusque là.
Désormais impossible de me connecter à internet car le mode wifi ne peut plus s'activer, il n'apparaît même pas dans les options d'adaptateurs.
Windows me dit que tous les pilotes sont à jour, impossibilité de revenir aux versions antérieures.
J'ai tenté de restaurer les paramètres réseau, de reformater l'ordinateur mais toujours rien.
Je ne connais rien à l'informatique.

Merci d'avance pour l'aide que vous pourrez m'apporter !
Afficher la suite 

Votre réponse

7 réponses

Messages postés
14368
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
19 février 2019
1843
0
Merci
Bonsoir,

A mon avis, tu es victime d'une mise à jour de windows 10..

-- tu peux te dépanner en attendant, en te reliant par câble RJ45 Ethernet... Fonctionne-t-il..?
-- Va voir dans le "gestionnaire de périphériques" tu tape
devmgmt.msc
dans la barre de recherche au dessus de démarrer, la fenetre s'affiche, tu vas sur "carte réseau" et le développe... tu doit voir tes cartes réseaux alignées... une Wireless et une "xxxx Family controler" et d'autres.
-- Clic droit dessus===>Activer

Fait une capture écran de cette Zone et copie là ici.. dit ce que tu as vu ou autre... et on verra après.
Shark945
Messages postés
7
Date d'inscription
mercredi 24 octobre 2018
Dernière intervention
26 octobre 2018
-
Merci pour votre réponse
Je n'ai pas de câble Ethernet car je n'ai pas de box, je me connecte en wifi sur la 4G de mon portable...
Je vous joins ce qui apparaît dans gestionnaire de périphériques

Lorsque je fais clic droit, toutes les cartes réseaux sont déjà activées
Sur la wireless il y a ce petit triangle jaune, j'ai cliqué sur "rechercher les modifications sur le matériel" et maintenant elle n'apparaît plus
jeannets
Messages postés
14368
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
19 février 2019
1843 -
OK, je pense que tu as un problème de drivers ou autre sur ta carte réseau 8822BE et que le triangle va revenir..

Je te conseille de désinstaller cette REALTEK... Télécharger ce pilote sur un autre PC, le transféré avec une clé USB sur ton PC, le redémarrer....Installer ce nouveau driver... redémarrer le PC et essayer.
https://www.realtek.cz/download-driver-nr-507-for-realtek-RTL8822BE-and-Windows10-64bit.html

Par contre ta connexion 4G de ton smartphone, je ne sais pas ce que ça donne, il faut bien connaitre les caractéristique de la Wifi qui en sort, pour ajuster les paramètres de ton PC... SSID, System de cryptage, clé wifi, Fréquence et canal... quoique j'ai cru comprendre que ce composant fait à peu près tous les mode, BlueTooth compris.
Shark945
Messages postés
7
Date d'inscription
mercredi 24 octobre 2018
Dernière intervention
26 octobre 2018
-
Par contre la carte 8822BE n'apparait plus dans ma liste de carte réseau, dois-je quand même tenter d'installer ce pilote ?
jeannets
Messages postés
14368
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
19 février 2019
1843 -
Je t'ai proposé un driver au POST N° 5 il semble que tu ignore ce cheminement également possible.
Commenter la réponse de jeannets
Messages postés
80214
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2019
10151
0
Merci
Bonjour,

Essaie ce pilote --> Realtek
Dézippe-le
Lance le setup.exe


Redémarre le pc.


Shark945
Messages postés
7
Date d'inscription
mercredi 24 octobre 2018
Dernière intervention
26 octobre 2018
-
Bonjour,
Pilote installé mais le problème persiste...
Pour info c'est un pilote wireless et cette carte réseau n'apparaît plus dans le gestionnaire de périphérique
Commenter la réponse de kaneagle
Messages postés
80214
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2019
10151
0
Merci
Tu as quoi dans --> Autres périphériques ?

Shark945
Messages postés
7
Date d'inscription
mercredi 24 octobre 2018
Dernière intervention
26 octobre 2018
-
voilà
Commenter la réponse de kaneagle
Messages postés
80214
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2019
10151
0
Merci
Clique sur --> Action
Rechercher les modifications sur le matériel.

As-tu une alerte dans --> périphériques système ?


Shark945
Messages postés
7
Date d'inscription
mercredi 24 octobre 2018
Dernière intervention
26 octobre 2018
-
Pas d'alerte non, rien ne change
Commenter la réponse de kaneagle
Messages postés
80214
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2019
10151
0
Merci
Si le problème est récent:
Fais une restauration du système et choisis une date antérieure au problème.

Windows + R
Tape --> rstrui.exe et OK.

Shark945
Messages postés
7
Date d'inscription
mercredi 24 octobre 2018
Dernière intervention
26 octobre 2018
-
Ce jour la wifi remarche, est ce possible que votre pilote ne soit effectif que maintenant ? Realtek wireless apparaît de nouveau dans mes cartes réseau et sans message d'erreur,
Merci beaucoup pour votre aide
Commenter la réponse de kaneagle
Messages postés
7
Date d'inscription
mercredi 24 octobre 2018
Dernière intervention
26 octobre 2018
0
Merci
Ce jour la wifi remarche, la realtek wireless apparaît de nouveau dans mes cartes réseau et sans message d'erreur
Je ne sais pas si le problème est définitivement réglé mais en tout cas merci beaucoup pour votre aide !
Commenter la réponse de Shark945
Messages postés
80214
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 février 2019
10151
0
Merci
Content pour toi.
Bonne journée.

Commenter la réponse de kaneagle