Menu

Problème wifi sur ASUS [Résolu]

Messages postés
10
Date d'inscription
samedi 20 octobre 2018
Dernière intervention
21 octobre 2018
- - Dernière réponse : billmaxime
Messages postés
36005
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
18 février 2019
- 21 oct. 2018 à 16:44
Bonjour, il n'y a pas très longtemps de ça, j'ai formaté entièrement mon PC portable, c'est un ASUS X405UR sous windows 8, 64 bits. Désormais, je n'ai plus du tout de wifi, je ne vois pas le pilotes dans le gestionnaire de périphériques, je ne vois pas le logo wifi en bas à droite, je n'en peux plus. Normalement je gère un minimum dans ce domaine, mais la je ne trouve aucune solution, j'ai cherché, cherché, mais rien. Déjà, après le formatage, mon PC c'est allumé sous windows 8 alors que de base j'étais sous windows 8.1, et lorsque la mise à jour système se lance (donc pour installer directement windows 8.1, le téléchargement ne se termine pas, je ne peux plus accéder à mon PC, et je le reformate donc. Pour éviter ce problèmes j'ai donc désactivé Windows Update.
S'il-vous-plaît, aidez-moi, ça fait des mois que je ne peux plus rien faire sans être câblé. Merci !
Si vous voulez plus d'info n'hésitez pas.
Afficher la suite 

Votre réponse

6 réponses

Messages postés
145
Date d'inscription
vendredi 16 septembre 2016
Dernière intervention
19 février 2019
9
0
Merci
Salut ,

Tu peux télécharger le pilote wifi qu'il te faut à cette adresse :

https://driverpack.io/fr/laptops/asus/x405ur?os=windows-8-x64

A tout hasard comment as tu formaté tob pc , avec la partition recovery ou les cd d'installation ?

Cordialement
Theo97434
Messages postés
10
Date d'inscription
samedi 20 octobre 2018
Dernière intervention
21 octobre 2018
-
Salut, merci pour ta réponse
j'essaie ça tout de suite, et non je n'ai pas le cd d'installation, je l'ai formaté via les paramètres
Theo97434
Messages postés
10
Date d'inscription
samedi 20 octobre 2018
Dernière intervention
21 octobre 2018
-
Mais en gros, j'ai essayé tout les sites de pilotes, j'ai installé tout ce qui me fallait mais sans succès, il me mettent ça dans le gestionnaires des périphériques
:
Theo97434
Messages postés
10
Date d'inscription
samedi 20 octobre 2018
Dernière intervention
21 octobre 2018
-
Je ne trouve pas ma carte wi-fi, normalement c'est une Qualcomm Atheros, et je la vois que lorsque je met "afficher les pilotes cachés"
Theo97434
Messages postés
10
Date d'inscription
samedi 20 octobre 2018
Dernière intervention
21 octobre 2018
-
Et c'est un code 45 lorsque je clique dessus "Ce périphérique matériel n’est actuellement pas connecté à l’ordinateur. (Code 45)

Pour corriger ce problème, reconnectez le périphérique matériel à l’ordinateur."
Que faire...
Theo97434
Messages postés
10
Date d'inscription
samedi 20 octobre 2018
Dernière intervention
21 octobre 2018
-
Bon, j'ai essayé ton lien, il m'a installé quelques trucs, mais pas du tout le wifi
Commenter la réponse de gandalf2b
Messages postés
36005
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
18 février 2019
3088
0
Merci
salut

si c'est bien ton pc >> https://www.asus.com/Laptops/ASUS-Vivobook-14-X405UR/HelpDesk_Download/

il n'y a que les pilotes pour W10 sur le site du constructeur

de ce fait, je me demande pourquoi tu as W8 sur le pc?

donne l'identifiant du contrôleur de reseau dans ton gestionnaire de périphériques >> https://www.commentcamarche.com/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

la 1ère ligne suffit, poste la via 1 coper/coller dans ta réponse


@+
Theo97434
Messages postés
10
Date d'inscription
samedi 20 octobre 2018
Dernière intervention
21 octobre 2018
-
Oui moi aussi je trouve cela étrange, sur le site il n'y a que les pilotes pour windows 10, j'étais sous win 8.1 et après le formatage je suis passé sous win 8. Bref, tient :
Commenter la réponse de billmaxime
Messages postés
36005
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
18 février 2019
3088
0
Merci
re

fait moi 1 copier/coller de la 1ère ligne dans ta réponse pour que je puisse moi-même la copiée

merci

@+
Theo97434
Messages postés
10
Date d'inscription
samedi 20 octobre 2018
Dernière intervention
21 octobre 2018
-
Tient voilà : PCI\VEN_10EC&DEV_B822&REV_00
Commenter la réponse de billmaxime
Messages postés
36005
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
18 février 2019
3088
0
Merci
re

Télécharge ce pilote --> clique ici

et met-le dans tes documents

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique --> contrôleur de reseau
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote --> 333616_0f8ff09e-b99e-481f-b5f3-f57d8c20a41c_524a1b91277108d5d51d00d8fc4574cdb5a80680
Sélectionne le fichier --> netrtwlane.inf et OK
Redémarre

dit moi ce que ça donne

@+
Theo97434
Messages postés
10
Date d'inscription
samedi 20 octobre 2018
Dernière intervention
21 octobre 2018
-
re, lorsque je doit choisir le dossier, je peut uniquement choisir le dossier complet, je ne peux pas choisir le netrtwlane.inf, merci
Commenter la réponse de billmaxime
Messages postés
10
Date d'inscription
samedi 20 octobre 2018
Dernière intervention
21 octobre 2018
0
Merci
Bon re ! j'ai réinitialisé mon ordi et au demarage il fallait que je re installer quelques pilotes y compris le controleur reseaux, je connaissait drivers identifier mais ca ne fonctionner pas, desormais jai pus installer mon pilote ! merci pour ton aide ! A bientot !
Commenter la réponse de Theo97434
Messages postés
36005
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
18 février 2019
3088
0
Merci
re

lorsque je doit choisir le dossier, je peut uniquement choisir le dossier complet, je ne peux pas choisir le netrtwlane.inf, merci

j'ai oublié de te le faire "dézipper" avec 7zip, car de là tu aurais pu sélectionner le fichier

merci du retour d'info :)

@+

Commenter la réponse de billmaxime