Menu

Fonction si et valeur cellule variable [Résolu]

- - Dernière réponse : didibonf
Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
- 16 oct. 2018 à 14:58
Bonjour,

J'ai une serie de conditions pour une meme cellule.

Exemple
A1= valeur variable
B1= valeur variable

Conditions pour C1 en fonction de A et B:
Si A1<5.5; B1>=0;faux
Si A1 compris entre 5.5 et 7; B1>=0.25; faux
Si A1 compris entre 7 et 9; B1>=0.50; faux
Si A1 compris entre 9 et 12.5; B1>=1;faux
Si A1>12.5; faux

Tous ces paramètres devant être gérés par le même cellule.

Par avance merci à celui d'entre vous qui pourrait m'aider.

Belle journée
Afficher la suite 

2 réponses

Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
45
0
Merci
Bonjour,
Quelque chose comme cela :
=SI(A1>12,5;"faux";SI(A1>9;SI(B1>=1;"faux";"vrai");SI(A1>7;SI(B1>=0,5;"faux";"vrai");SI(A1>5,5;SI(B1>=0,25;"faux";"vrai");SI(B1>=0;"faux";"vrai")))))
Commenter la réponse de didibonf
0
Merci
Merci beaucoup,

J'ai réussit grâce à vous.
Si ce n'est pas abusé, je souhaiterais transformé le "faux" par un remplissage du fond de la cellule en rouge.

Merci encore
Belle journée
didibonf
Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
45 -
Vous pouvez utiliser une mise en forme conditionnelle sur la valeur de la cellule ="faux".
Commenter la réponse de Phoenix1979