Menu

Formule SI avec 4 conditions [Résolu]

Messages postés
3
Date d'inscription
mardi 16 octobre 2018
Statut
Membre
Dernière intervention
17 octobre 2018
- - Dernière réponse : Cocotte123456789
Messages postés
3
Date d'inscription
mardi 16 octobre 2018
Statut
Membre
Dernière intervention
17 octobre 2018
- 17 oct. 2018 à 08:39
Bonjour,

J'ai besoin d'une formule SI avec 4 conditions.
Voici ce que j'ai écrit :
SI($AC$1-D26>365*12;630;SI(($AC$1-D26)>365*8;577.5;SI(($AC$1-D26)>365*4;525;472.5)))

Mais cela ne fonctionne pas.
Pouvez-vous svp m'aider?
Merci d'avance
bonne journée à tous
Afficher la suite 

6 réponses

Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
45
0
Merci
Bonjour,
Quel est le problème exactement ? Message d’erreur ? Valeur erronée ?
Commenter la réponse de didibonf
0
Merci
La formule est erronée. Je ne peux pas la sauvegarder.
Merci beaucoup d'avance
Commenter la réponse de cocotte123456789
Messages postés
9018
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
8 juillet 2019
1595
0
Merci
Bonjour

Pour une erreur de syntaxe, essaies de remplacer le point "." décimal par une virgule ","
Pour une erreur dans le résultat, il faut plus de détail

Cdlmnt
Cocotte123456789
Messages postés
3
Date d'inscription
mardi 16 octobre 2018
Statut
Membre
Dernière intervention
17 octobre 2018
-
Merci mais cela ne fonctionne pas...
J'ai la formule suivante avec 3 conditions et qui fonctionne : =SI(($AC$1-D26)>365*8;577,5;SI(($AC$1-D26)>365*4;525;472,5))
Mais je n'arrive pas à la modifier pour intégrer la quatrième condition :-(
Commenter la réponse de ccm81
Messages postés
9018
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
8 juillet 2019
1595
0
Merci
Ta formule corrigée ("," à la place du ".") est correcte
=SI($AC$1-D26>365*12;630;SI(($AC$1-D26)>365*8;577,5;SI(($AC$1-D26)>365*4;525;472,5)))

Maintenant, est ce qu'elle fournit le résultat attendu, ça c'est une autre histoire
https://www.cjoint.com/c/HJqojr0tqdB

Cdlmnt
Commenter la réponse de ccm81
Messages postés
15893
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
28 juin 2019
2763
0
Merci
Bonjour Cocotte, CCM

à essayer
=INDEX({472,5;525;577,5;630};EQUIV(365*($AC$1-D26); {0;4;8;12};1))

Commenter la réponse de michel_m
Messages postés
3
Date d'inscription
mardi 16 octobre 2018
Statut
Membre
Dernière intervention
17 octobre 2018
0
Merci
Merci beaucoup :-) Cela fonctionne :-)
Bonne journée!
Commenter la réponse de Cocotte123456789