Menu

BSOD SDBus_Internal_Error [Résolu]

Messages postés
214
Date d'inscription
samedi 22 octobre 2016
Dernière intervention
12 novembre 2018
- - Dernière réponse : Azthorgis
Messages postés
214
Date d'inscription
samedi 22 octobre 2016
Dernière intervention
12 novembre 2018
- 17 oct. 2018 à 18:16
Bonjour
Depuis quelques temps mon Asus ne fonctionne plus quand il est connecté à un réseau. Sans connexion, l’ordinateur fonctionne parfaitement, mais dès que je me connecte, après 1 ou 2 minutes, l’ordinateur « rencontre une erreur et doit redémarrer » avec le code d’erreur « Sdbus_internal_error ».
Je n’ai pas constaté d’erreur récurrante liée au problème dans l’observateur d’évènements Windows.
J’ai tenté une réinitialisation avec conservation des fichiers personnels, mais ça n’a pas fonctionné.
Le gros problème qui me fait penser que je vai devoir m’adresser à un pro est le suivant : l’ordinateur utilise Windows 10 S (chose que le vendeur s’est bien gardé de me signaler, évidemment). Donc toute manipulation par CMD est impossible, car je rapelle que ce dernier est bloqué sur cet OS pour « des raisons de sécurité ». Tout programme en .exe ne peut pas être lancé, à moins d’ètre présent sur le Windows Store, donc tous les logiciels de mise à jour de pilotes, diagnostic et autres vous pouvez faire une croix dessus.
Pourriez-vous m’aider ?
Merci d’avance et bonne journée
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
16052
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
21 février 2019
4719
1
Merci
Bonjour,
1- Je pense que ton problème est un problème de pilotes, si ton pc est connecté en WiFi connecte-le en Ethernet (câble), puis met à jour tes pilotes voir cette page.
2- Tu peux sortir gratuitement de Windows 10 S et passer à une version classique de Windows 10, voir cette page.

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56678 internautes nous ont dit merci ce mois-ci

Azthorgis
Messages postés
214
Date d'inscription
samedi 22 octobre 2016
Dernière intervention
12 novembre 2018
507 -
Bonjour
Merci de ta réponse
J’avais pensé a cette solution mais je pensais cela impossible si le problème venait de la carte réseau
J’esseyerais ça ce soir
Bonne journée
Commenter la réponse de bazfile
Messages postés
163328
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
21 février 2019
21359
0
Merci
Salut,

Sors de la version S déjà comme indiqué déjà pour qu'on puisse lancer des utilitaires.

J’ai tenté une réinitialisation avec conservation des fichiers personnels, mais ça n’a pas fonctionné.

C'est à dire ? il a planté au bout d'un certains pourcentage ?

Azthorgis
Messages postés
214
Date d'inscription
samedi 22 octobre 2016
Dernière intervention
12 novembre 2018
507 -
Je fais ça ce soir
Azthorgis
Messages postés
214
Date d'inscription
samedi 22 octobre 2016
Dernière intervention
12 novembre 2018
507 -
Rebonjour
Pour sortir du mode s de windows 10, il faut une connexion internet. Je voulais donc brancher un cable ethernet comme vous me l’avez recommandé mais « heres come the fun part » : je ne dispose pas de port ethernet sur cet ordinateur
Il va donc falloir trouver une autre solution :(
Azthorgis
Messages postés
214
Date d'inscription
samedi 22 octobre 2016
Dernière intervention
12 novembre 2018
507 -
Il m’est venu à l’idée de faire un partage de connexion au pc via usb avec mon iphone
Cela aurait le meme effet qu’une connexion ethernet non ?
bazfile
Messages postés
16052
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
21 février 2019
4719 -
Oui le partage de connexion est une bonne solution, à condition que le réseau mobile passe bien chez toi.
Azthorgis
Messages postés
214
Date d'inscription
samedi 22 octobre 2016
Dernière intervention
12 novembre 2018
507 -
Résolu en installant une vieille version du pilote de la carte réseau intégré à windows.
Commenter la réponse de Malekal_morte-