Menu

Lettre de disques durs disparu [Résolu]

anthem - 14 oct. 2018 à 00:56 - Dernière réponse :  anthem
- 14 oct. 2018 à 01:50
Bonjour,

Voila j'ai un petit problème, les lettres de mes disques durs ont disparu du dossier "ordinateur", ce qui fait que les disques sont maintenant trié par nom et non par lettre de lecteur (ce qui est assez chiant vu que j'ai pas mal de disques et que maintenant, le disque C: se retrouve à la fin).
Or quand je vais dans le gestionnaire de partitions et de disques durs, les lettres sont bien présentes. Elles sont justes absentes de l'explorateur windows.
J'ai aussi essayé de faire clique-droit, trier, mais il n'y a pas d'option de tri par lettre de lecteur, uniquement par nom.
Si quelqu'un a une solution je suis preneur.

D'avance merci
Afficher la suite 

Votre réponse

4 réponses

Meilleure réponse
ghouili2014 10 Messages postés samedi 20 septembre 2014Date d'inscription 17 octobre 2018 Dernière intervention - 14 oct. 2018 à 01:08
1
Merci
bonjour,
taper : Diskpart

taper : Autoumount

Merci ghouili2014 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24711 internautes ce mois-ci

vieu bison boiteu 42574 Messages postés lundi 11 avril 2005Date d'inscriptionContributeurStatut 22 octobre 2018 Dernière intervention - 14 oct. 2018 à 01:12
il faut aussi indiquer que c' est dans la fenêtre CMD qu' il faut taper les commandes
Je vous remercie de votre rapidité.
J'ai fait ce que vous m'avez indiqué, cela ne règle pas le problème mais me renvoi dans l'invite de commande vers un menu avec plusieurs commande (ACTIVE, ADD, ASSIGN...)
J'ai regardé un peu tout ce qu'il y avait mais n'ai encore rien fait, peut-être la fonction recover serait utile?
Bon, je viens de trouver la solution sur un forum anglais.
En fait, en allant un peu plus tôt dans Outils/Option des dossiers, j'ai sans faire attention, décocher la case "Afficher les lettres de lecteur".
J'ai un peu honte ;) mais bon ça peut toujours arriver à quelqu'un d'autre, donc je met la solution ici.

Merci à tout les deux, vous qui avez pris le temps de me répondre.
Commenter la réponse de ghouili2014