Menu

Pilote controleur video RV515 WIN10 [Résolu]

Messages postés
3
Date d'inscription
samedi 13 octobre 2018
Dernière intervention
13 octobre 2018
- - Dernière réponse : kaneagle
Messages postés
79224
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
- 14 oct. 2018 à 13:28
Bonjour à tous, voilà mon souci:

Je veux brancher un deuxième écran sur mon pc fixe
J'ai mis une carte graphique ATI Technologies Inc RV515 [Radeon X1300/X1550 Series]

Le pilote est installé et ça fonctionne correctement. Sauf que win 10 ne détecte pas un deuxième écran, et le pilote contrôleur vidéo n'est pas installé. Impossible de le trouver, j'ai cherché pendant des heures sur le net.

Séparément les deux écrans marchent nickel avec les cartes graphiques respectifs.

Voir pièce jointe.

Merci beaucoup pour votre aide
Afficher la suite 

Votre réponse

5 réponses

Messages postés
79224
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
0
Merci
Bonjour,

Donne le no. d'identification de matériel du contrôleur vidéo.
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Commenter la réponse de kaneagle
Messages postés
3
Date d'inscription
samedi 13 octobre 2018
Dernière intervention
13 octobre 2018
0
Merci
Voilà:
PCI\VEN_1002&DEV_7166&SUBSYS_23431002&REV_00
Commenter la réponse de iv_nas
Messages postés
79224
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
0
Merci
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> ATI
et met-le dans tes documents.

Fais clic droit sur --> 10-2_legacy_........exe
Sélectionne --> 7Zip
Choisis --> extraire vers "10-2_legacy_......\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> 10-2_legacy_......
Dossier --> Packages
Dossier --> Drivers
Dossier --> Display
Dossier --> LH6A_INF
Sélectionne le fichier --> CH_95951.inf et OK.
Redémarre.


Commenter la réponse de kaneagle
Messages postés
3
Date d'inscription
samedi 13 octobre 2018
Dernière intervention
13 octobre 2018
0
Merci
cent milles merci à toi, ça fonctionne nickel. Je suis trop content. Merci encore!
Commenter la réponse de iv_nas
Messages postés
79224
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 décembre 2018
0
Merci
De rien.

Bonne journée.

Commenter la réponse de kaneagle