Menu

Aucun périphérique de sortie audio n'est installé

GaspDino 13 Messages postés samedi 13 octobre 2018Date d'inscription 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 18:24 - Dernière réponse : billmaxime 34179 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 octobre 2018 Dernière intervention
- 13 oct. 2018 à 21:09
Voici ce qui s'affiche sur mon pc depuis deux jours et bien évidemment depuis une mise à jour windows. J'ai l'impression que windows ne reconnait pas mes drivers audio et aucun son ne marche (entrée ou sortie). Problème que beaucoup de personnes rencontrent mais je n'arrive pas à le corriger, et je ne sais pas si windows va patcher ce problème.
Bref j'ai un ASUS GL553VW Avec Windows 10 64Bits et j'ai besoin d'aide.
Afficher la suite 

Votre réponse

23 réponses

billmaxime 34179 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 18:25
GaspDino 13 Messages postés samedi 13 octobre 2018Date d'inscription 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 18:38
Si j'attend la prochaine mise à jour windows ça sera corrigé ? Car je suis perdu, j'arrive pas a telecharger sur le site d'intel le Windows d'Aout, je trouve pas le lien de telechargement.
Commenter la réponse de billmaxime
billmaxime 34179 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 18:56
0
Merci
re

télécharge ce pilote sur ton bureau clique ici

exécute le en tant qu'administrateur (clic droit)

redémarre le pc et dit nous ce que ça donne

@+
GaspDino 13 Messages postés samedi 13 octobre 2018Date d'inscription 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 19:15
Je viens de le faire mais toujours bloqué au même point... Windows windows windows...
Commenter la réponse de billmaxime
billmaxime 34179 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 19:24
0
Merci
re

poste 1 capture d'écran de ton gestionnaire de périphériques >> https://www.commentcamarche.com/faq/2380-ccm-inserer-une-image-dans-une-discussion

@+
GaspDino 13 Messages postés samedi 13 octobre 2018Date d'inscription 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 19:31


Voila. Dis moi ce que je dois ouvrir pour que tu puisses voir (et merci de l'aide, j'en ai bien besoin^^)
Commenter la réponse de billmaxime
billmaxime 34179 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 19:36
0
Merci
re

donne moi l'identifiant des 2 périhériques Intel dans "autres périphériques "

https://www.commentcamarche.com/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

la 1ère ligne suffit, poste les via 1 copier/coller dans ta réponse

@+
GaspDino 13 Messages postés samedi 13 octobre 2018Date d'inscription 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 19:42
INTELAUDIO\FUNC_01&VEN_10EC&DEV_0235&SUBSYS_10431420&REV_1000 (Intel High Definition Audio)

INTELAUDIO\DSP_CTLR_DEV_A170&VEN_8086&DEV_0222&SUBSYS_00000022&REV_0001 (Intel High Definition DSP)
Commenter la réponse de billmaxime
billmaxime 34179 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 19:52
0
Merci
re

exécute les manipulations de ce message >> https://www.commentcamarche.net/forum/affich-35635933-fix-windows-10-version-1809-pas-d-audio#9

dit nous ce que ça donne

@+
GaspDino 13 Messages postés samedi 13 octobre 2018Date d'inscription 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 20:07
pour le premier ca marche mais le deuxieme lien de telechargement on me dit qu'il y a un virus, c'est ok je continue sans soucis ou pas?
Commenter la réponse de billmaxime
billmaxime 34179 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 20:08
0
Merci
re

continue, ça va le faire :)

@+
GaspDino 13 Messages postés samedi 13 octobre 2018Date d'inscription 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 20:17


Je prends lequel pour le drivers n2 ?
GaspDino 13 Messages postés samedi 13 octobre 2018Date d'inscription 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 20:29
Deso de poser beaucoup de question mais j'y suis presque.. ^^
GaspDino 13 Messages postés samedi 13 octobre 2018Date d'inscription 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 20:29
Help stp
Commenter la réponse de billmaxime
billmaxime 34179 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 20:34
0
Merci
re

c'est bizarre, car quand tu cliques sur le dossier que j'ai encadré



tu dois voir le fichier IntcOED.inf

quand je clique sur le dossier, jai le fichier



PS: le téléchargement du pilote c'est bien passé?

@+
GaspDino 13 Messages postés samedi 13 octobre 2018Date d'inscription 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 20:35
je vais réessayer. En tout cas le son remarche et le micro aussi, mais les bruits sont horribles avec des grisillements et pas de haut parleur.
Commenter la réponse de billmaxime
billmaxime 34179 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 20:37
0
Merci
re

redémarre le pc avant de refaire la manipulation et regarde si le son est OK ou pas

@+
GaspDino 13 Messages postés samedi 13 octobre 2018Date d'inscription 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 20:39


Ya le fichier mais pas .inf donc ca trouve pas dans les mise a jour de drivers...
Commenter la réponse de billmaxime
billmaxime 34179 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 20:47
0
Merci
re

Ya le fichier mais pas .inf donc ca trouve pas dans les mise a jour de drivers...

si, c'est le bon fichier

tu ne vois pas le .INF (extention du fichier) car l'option n'est pas cochée sur ton pc

en image sur mon W7



@+
GaspDino 13 Messages postés samedi 13 octobre 2018Date d'inscription 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 20:53
Hmm, je le vois dans mes fichiers, tout est normal, mais quand il s'agit de le selectionner pour mettre a jour le driver je ne le vois pas...
Commenter la réponse de billmaxime
billmaxime 34179 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 20:56
0
Merci
re

effectivement, c'est bizarre

tu as redémarré le pc après l'installation du 1er pilote?

@+
GaspDino 13 Messages postés samedi 13 octobre 2018Date d'inscription 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 21:00
J'arrive pas à trouver une solution pour le second driver, mais le son est ok. Si j'attend la prochaine MAJ Windows ça va marcher de nouveau? Encore merci pour l'aide et le temps que tu as pris.
Commenter la réponse de billmaxime
billmaxime 34179 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 13 octobre 2018 Dernière intervention - 13 oct. 2018 à 21:09
0
Merci
re

essaie encore ceci:

clique droit sur le 2ème périphérique >> mettre à jour le pilote

rechercher automatiquement 1 pilote mis à jour

si rien de mieux et que le son fonctionne, tu peux mettre ton topic en résolu

https://www.commentcamarche.com/faq/11365-marquer-un-fil-de-discussion-comme-etant-resolu

merci

@+
Commenter la réponse de billmaxime