Menu

Faire des étiquettes avec Publipostage [Résolu]

Ritafleur - 7 oct. 2018 à 20:03 - Dernière réponse :  Ritafleur
- 8 oct. 2018 à 22:55
Bonjour,
Je bouton "Mettre à jour les étiquettes" qui a fonctionné une fois, reste éteint.
Je suis bloquée à ce stade.
Comment le rendre fonctionnel ?
Mille mercis à la personne qui pourra m'aider.
Cordialement
Ritafleur
Afficher la suite 

Votre réponse

9 réponses

Meilleure réponse
m@rina 14630 Messages postés mardi 12 juin 2007Date d'inscriptionContributeurStatut 21 octobre 2018 Dernière intervention - 8 oct. 2018 à 02:13
1
Merci
Bonjour,

Ce bouton fonctionne uniquement dans le document principal de publipostage . Donc, on peut supposer que tu n'es pas dans le document principal de publipostage (et défini comme tel).

m@rina

Merci m@rina 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24710 internautes ce mois-ci

Merci Marina.
"Mettre à jour les étiquettes" est presque toujours en gris et inactif et ce dès que j'ouvre le publipostage de Word !
Pourrait-on régler le problème de façon pérenne ?
Merci de votre disponibilité à tous.
Commenter la réponse de m@rina
Raymond PENTIER 47343 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 22 octobre 2018 Dernière intervention - 8 oct. 2018 à 02:26
0
Merci

Difficile de savoir ce qui a pu se passer, à distance, et sans avoir le fichier.
Je te suggère de recommencer, mais en utilisant l'Assistant Fusion et Publipostage, pour ne pas te planter ...
Commenter la réponse de Raymond PENTIER
Raymond PENTIER 47343 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 22 octobre 2018 Dernière intervention - 8 oct. 2018 à 02:29
0
Merci
Petit rappel : Pour envoyer un fichier
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint
Merci Raymond pour ta réponse.
Je ne peux pas t'envoyer mon document car je ne l'ai pas archivé et donc perdu.
De plus, il contient les coordonnées des médecins de mon association, donc je n'aurais pas pu les divulguer ….
Mais j'ai eu de la chance !
Avant de chercher à remettre mon imprimante sur Recto simple, j'avais imprimé la liste des coordonnées sur papier simple. Et page à page je l'ai copié et imprimé sur du papier à étiquettes.

Il en demeure pas moins que "Mettre à jour les étiquettes" est presque toujours en gris et inactif et ce dès que j'ouvre le publipostage de Word !
Pourrait-on régler le problème de façon pérenne ?
Merci de votre disponibilité à tous.
C'est beau le bénévolat à la retraite !!!
m@rina 14630 Messages postés mardi 12 juin 2007Date d'inscriptionContributeurStatut 21 octobre 2018 Dernière intervention - 8 oct. 2018 à 17:02
Bonjour

Tu dis que tu ne peux pas envoyer ton document parce qu'il contient des adresses.
Or, le document principal de publipostage ne contient aucune adresse, mais juste des champs qui vont ensuite se fusionner avec tes adresses de ta base de données.
J'en conclus donc à nouveau que tu n'es pas dans le document principal de fusion.

Donc, au risque de me répéter et/ou de répéter ce qu'a dit Raymond, ces commandes sont actives uniquement lorsque tu as indiqué qu'il s'agit d'un document principal de fusion, à savoir :

Onglet Publipostage
- Démarrer la fusion et le publipostage => Etiquettes
- Sélection des destinataires

Je rappelle que la commande Mettre à jour les étiquettes s'utilise après avoir modifié le code de la première étiquette, et c'est tout.

m@rina
Bonjour M@rina

Merci M@rina, Tu es géniale !!!
J'ai réussi, ta procédure est très simple et a marché du premier coup !!!

Mon erreur est que je commençais par Publipostage/Etiquettes et non comme tu le préconises.
Bon courage
Ritafleur
Commenter la réponse de Raymond PENTIER
Raymond PENTIER 47343 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 22 octobre 2018 Dernière intervention - 8 oct. 2018 à 03:24
0
Merci
C'est tout-à-fait normal !
Les outils spécifiques au publipostage ne sont actifs (et donc accessibles) que lorsque les premières étapes ont été accomplies !
Ce n'est pas que ce bouton qui reste éteint : ils le sont tous quand tu commences l'élaboration du publipostage !
Suis donc mon conseil, en utilisant l'Assistant.
Tout devrait fonctionner au poil ...
Eh oui !
Mon erreur est que je commençais mal ma procédure si bien que "Mettre à jour les étiquettes" était accessible peu souvent et je ne sais par quel hasard finalement !
Merci pour ton aide documentée.

Bon courage
Rita
Commenter la réponse de Raymond PENTIER