Menu

Activation macros Excel [Résolu]

Messages postés
32
Date d'inscription
samedi 12 décembre 2015
Dernière intervention
7 octobre 2018
- - Dernière réponse : blabla76000
Messages postés
32
Date d'inscription
samedi 12 décembre 2015
Dernière intervention
7 octobre 2018
- 7 oct. 2018 à 12:52
Bonjour,

J'ai créé un fichier Excel pour répertorier le classement d'un championnat de foot-fauteuil. Il y a donc plusieurs onglets notamment pour le classement, les résultats, le score du match en direct, les sponsors... Ce document doit projeter au moment de la compétition pour que les spectateurs suivent l'évolution du classement.
Les tableaux sont automatisés pour que le classement évolue à l'aide de formules ; tout va bien.

Il y a également une macro pour que l'onglet "visible" (ou actif) change toutes les 15 secondes.
L'an dernier ça a parfaitement fonctionné, j'avais Excel 2007. Aujourd'hui j'ai la dernière version et j'ai un souci.
Normalement, quand on ouvre le document, il y a une alerte de sécurité concernant la macro qui apparaît en jaune. On clique sur "activer le contenu" et la macro se lance. Si on ferme le fichier puis qu'on l'ouvre à nouveau, ce message de sécurité apparaît à nouveau. Ce n'est pas mon cas. Le message n'apparaît plus.

J'ai fait quelques recherches sur internet et je lis qu'il faut aller dans les paramètres Excel pour influencer le déclenchement de ce message d'alerte mais j'ai beau suivre les indications, rien ne change et le message ne revient pas.

Quelqu'un aurait une explication ou une solution ?

Merci.
Afficher la suite 

Votre réponse

2 réponses

blabla76000
Messages postés
32
Date d'inscription
samedi 12 décembre 2015
Dernière intervention
7 octobre 2018
-
Bonjour,

Oui justement j'ai suivi ces instructions avant de venir ici, mais ça ne fonctionne pas.
blabla76000
Messages postés
32
Date d'inscription
samedi 12 décembre 2015
Dernière intervention
7 octobre 2018
-
Avez-vous une idée ?
Commenter la réponse de f894009
Messages postés
32
Date d'inscription
samedi 12 décembre 2015
Dernière intervention
7 octobre 2018
0
Merci
Apparemment c'était un bug
Commenter la réponse de blabla76000