Menu

Formule chevauchement en excel [Résolu]

dominique.l 19 Messages postés samedi 16 octobre 2010Date d'inscription 10 octobre 2018 Dernière intervention - 4 oct. 2018 à 14:01 - Dernière réponse : dominique.l 19 Messages postés samedi 16 octobre 2010Date d'inscription 10 octobre 2018 Dernière intervention
- 10 oct. 2018 à 07:47
Bonjour à toute et tout,

J'ai besoin de votre aide, j'ai crée une formule qui fonctionne presque bien pour le chevauchement , je voudrais une aide pour finalisez la formule voir exemple de mon fichier.

https://www.cjoint.com/c/HJemiYsixk8

Merci

Cordialement

Dominique
Afficher la suite 

Votre réponse

11 réponses

didibonf 270 Messages postés vendredi 18 juillet 2008Date d'inscription 17 octobre 2018 Dernière intervention - 4 oct. 2018 à 14:02
0
Merci
Bonjour,
Tu peux créer un lien via https://www.cjoint.com/
dominique.l 19 Messages postés samedi 16 octobre 2010Date d'inscription 10 octobre 2018 Dernière intervention - 4 oct. 2018 à 14:10
Merci pour l'info
Commenter la réponse de didibonf
Raymond PENTIER 47337 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 21 octobre 2018 Dernière intervention - 5 oct. 2018 à 00:05
0
Merci
Bonjour Dominique.
  • Pour commencer, il faut supprimer les lignes 4 et 5, qui empêchent l'outil Tri-Filtre de fonctionner.
  • De même, il faut supprimer les lignes 1 et 2 qui ne servent à rien.
  • Ensuite, en colonne C ne pas saisir les valeurs, mais soustraire.
  • Enfin, ta formule est fantaisiste, car SI(A7<$B$2:B6 ... n'existe pas ! On ne peut pas comparer une valeur à une plage avec les foncions SI, OU, NON, ET. Il faudrait quelque chose comme =SI(OU(ET(A7<MIN($B$2:B6);A7>MAX($A$2:A6);ET(A6<MIN($B$3:B7);A6>A7));"Ch";"Non ch")
Commenter la réponse de Raymond PENTIER
dominique.l 19 Messages postés samedi 16 octobre 2010Date d'inscription 10 octobre 2018 Dernière intervention - 5 oct. 2018 à 14:03
0
Merci
Bonjour Monsieur pentier,

Je me permet de vous sollicité sur un problème de formule en Excel sur le chevauchement d'heure.

Serait-il possible de me aider.

https://www.cjoint.com/c/HJfmc0znfD8

Cordialement



Dominique
Raymond PENTIER 47337 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 21 octobre 2018 Dernière intervention - 5 oct. 2018 à 19:26
Je ne comprends pas ce que tu fais : Je t'ai indiqué des corrections à faire ; tu me renvoies un fichier sans aucune de ces corrections !
Que veux-tu que je fasse de plus ?
Commenter la réponse de dominique.l
dominique.l 19 Messages postés samedi 16 octobre 2010Date d'inscription 10 octobre 2018 Dernière intervention - Modifié par dominique.l le 8/10/2018 à 11:54
0
Merci
Bonjour monsieur PENTIER,

Désoler je n'ais pas fait attention a votre message mille excuse.

Je vous renvoie le fichier ou j'ai adapté une parenthèse pour qua la formule fonctionne (Message d'erreur de parenthèse).

la formule est appliqué au colonne et ligne mais je pense que ne ca ne fonctionne, mais je pense que fais une erreur en l'appliquant.

Serait il possible de m'aider

https://www.cjoint.com/c/HJij1IrFEt8

et un grand merci

Cordialement
Commenter la réponse de dominique.l
Raymond PENTIER 47337 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 21 octobre 2018 Dernière intervention - Modifié par Raymond PENTIER le 8/10/2018 à 21:06
0
Merci
Il y a d'abord deux erreurs dans le fichier :
Les valeurs en B5 et B13 sont fausses !

C'est bien, la retraite ! Surtout aux Antilles ... 
Raymond (INSA, AFPA)
dominique.l 19 Messages postés samedi 16 octobre 2010Date d'inscription 10 octobre 2018 Dernière intervention - 9 oct. 2018 à 07:51
Bonjour,

Oui cela est fais exprès, c'est pour vérifier si la formule fonctionne monsieur Pentier.

Merci
Commenter la réponse de Raymond PENTIER
Raymond PENTIER 47337 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 21 octobre 2018 Dernière intervention - 9 oct. 2018 à 16:37
0
Merci
Alors la formule en ligne 3 est
=SI(OU(A3>=MAX(B2:B$2);B3<=MIN(A2:A$2));"Non ch";"Ch")
à recopier vers le bas.
Commenter la réponse de Raymond PENTIER
Raymond PENTIER 47337 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 21 octobre 2018 Dernière intervention - 9 oct. 2018 à 19:37
0
Merci
Voici le fichier corrigé (j'ai juste modifié la valeur en C5 ...) :
https://www.cjoint.com/c/HJjrDXhQI6J
https://www.cjoint.com/c/HJjrELWgpyJ
Commenter la réponse de Raymond PENTIER
dominique.l 19 Messages postés samedi 16 octobre 2010Date d'inscription 10 octobre 2018 Dernière intervention - 10 oct. 2018 à 07:47
0
Merci
Bonjour monsieur Pentier

Un tout tout grand merci de votre aide.

Cordialement

Dominique
Commenter la réponse de dominique.l