Menu

Messages en français non reconnus

Messages postés
100
Date d'inscription
lundi 6 août 2012
Statut
Membre
Dernière intervention
12 mai 2019
- - Dernière réponse : tontonsebastien
Messages postés
2979
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
2 juin 2019
- 30 sept. 2018 à 17:58
Bonjour,
je viens d'acheter un nouveau PC et tout est/devient en anglais : mes courriels, les posts Fb ou Messenger ainsi que ce message-ci sont "corrigés" en anglais.
Depuis aujourd'hui, même les courriels gmail reçus sont traduits automatiquement en anglais. Or, les paramètres Windows 10 et Gmail sont réglés pour le français!
Au départ, j'avais parmétré pour le français de Belgique (où j'habite) mais j'ai dû revenir au français de France (où j'avais acheté le PC) pour avoir le bon clavier azerty.
Merci de m'aider à retrouver le français!
Afficher la suite 

4 réponses

Messages postés
100
Date d'inscription
lundi 6 août 2012
Statut
Membre
Dernière intervention
12 mai 2019
2
0
Merci
Le problème de traduction systématique des messages gmail du français à l'anglais n'a duré qu'une journée mais le reste du problème démeure...

y aurait-il un "expert" pour m'aider à retrouver le français???

merci pour tout secours.
Commenter la réponse de iluminador
Messages postés
167927
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
20 juillet 2019
16344
0
Merci
Salut,

Vérifie les options régionales et langue de Windows.
Normalement, les applications, tu peux choisir les langue dans les paramètres.

Commenter la réponse de Malekal_morte-
Messages postés
100
Date d'inscription
lundi 6 août 2012
Statut
Membre
Dernière intervention
12 mai 2019
2
0
Merci
Merci mais, sauf erreur de manoeuvre (!?), c'est fait dès le début, comme dit dans mon 1° post: "Or, les paramètres Windows 10 et Gmail sont réglés pour le français! ".
C'est justement pour cela que je demande du secours:
l'affichage y est bien en français pour Windows, Edge et Gmail
mais l'affichage pour Mozilla Firefox, c'est en anglais, malgré choix sur paramètres !?
et, surtout, l'écriture du français n'est jamais reconnue et la correction proposée est toujours pour l'anglais...
tontonsebastien
Messages postés
2979
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
2 juin 2019
335 -
Salut
Tu a fais de FF ton navigateur par défaut,s'il est sur anglais,normal que tu es ce résultat
tape ça dans la barre d adresse FF
about:preferences#general
et mets FR


au mieux,fais une réparation de FF ,tape
about:support
clic sur réparer


bon dimanche
iluminador
Messages postés
100
Date d'inscription
lundi 6 août 2012
Statut
Membre
Dernière intervention
12 mai 2019
2 -
Merci mais ça ne donne rien après un simple rafraîchissement de la page Firefox. D'ailleurs, je venais de mettre à jour Farifox. Je verrai après redémarrage du PC...
Et, le plus important, que faire pour le reste de mon problème (non reconnaissance du français)?
tontonsebastien
Messages postés
2979
Date d'inscription
samedi 13 décembre 2014
Statut
Contributeur
Dernière intervention
2 juin 2019
335 > iluminador
Messages postés
100
Date d'inscription
lundi 6 août 2012
Statut
Membre
Dernière intervention
12 mai 2019
-
si au départ,tout aller bien,fais une restauration système,en espérant que tu ai des points valable ,je vois pas a quoi tu a toucher?? rstrui en invite de commande ,et choisis ^^
ha,aussi,redémarre ton pc avant,c'est une des choses a faire en 1er.
Commenter la réponse de iluminador
Messages postés
81211
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 juillet 2019
8460
0
Merci
Bonjour,

Touche Windows + R
Tape --> control panel et OK
Programmes et fonctionnalités
Désinstalle Firefox

Réinstalle-le --> Firefox

Commenter la réponse de kaneagle