Certificat pop.orange révoqué ? [Résolu/Fermé]

Messages postés
108
Date d'inscription
jeudi 28 janvier 2016
Statut
Membre
Dernière intervention
21 octobre 2019
- - Dernière réponse : jmarion3
Messages postés
93082
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
13 novembre 2019
- 24 sept. 2018 à 08:50
Bonjour,

J'ai un problème avec ma messagerie TB à savoir que je ne peux récupérer les mails de mes différentes boîtes depuis orange. Mon antivirus AVAST m'envoie la notification suivante : Avast a bloqué l'accès pop.orange car le certificat du serveur a été révoqué.

J'ai tenté de couper TB et le PC sans résultat. J'ai aussi regardé les certificats et il est inscrit validité permanente.

Quelqu'un peut-il m'aider ?

Pour info, je suis sous W10

Merci d'avance.....


Afficher la suite 

2 réponses

Messages postés
93082
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
13 novembre 2019
2519
0
Merci
Bonjour;

Si cela peut de rassurer, tu n'es pas le seul car je viens d'avoir le même message sous Kaspersky ..
Par contre je viens de recevoir des mails !
Je pense que le soucis est passager et provient de chez Orange (sous réserve) >>> Pas de solution pour l'instant
A+

Cordialement
Bien vieillir  :  C'est préférer le temps qui reste au temps qui passe
jmarion3
Messages postés
93082
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
13 novembre 2019
2519 -
Comme écrit plus haut, j'ai malgré tout reçu des mails ...
Je pense que cela va se régler rapidement à mon avis ?
Perso j'ai désactivé provisoirement l'analyse des contrôles des connexions chiffrées sous Kaspersky car j'avais le message en permanence sur le bureau
A+
VBENBALEUX
Messages postés
108
Date d'inscription
jeudi 28 janvier 2016
Statut
Membre
Dernière intervention
21 octobre 2019
-
C'est cela qui t'a permis de recevoir des mails ? Si oui, peux-tu m'indiquer comment faire la même chose avec Avast ? et à quel moment réactiver ....
astuces72
Messages postés
5479
Date d'inscription
vendredi 15 janvier 2010
Statut
Membre
Dernière intervention
4 novembre 2019
807 > VBENBALEUX
Messages postés
108
Date d'inscription
jeudi 28 janvier 2016
Statut
Membre
Dernière intervention
21 octobre 2019
-
VBENBALEUX
Messages postés
108
Date d'inscription
jeudi 28 janvier 2016
Statut
Membre
Dernière intervention
21 octobre 2019
> astuces72
Messages postés
5479
Date d'inscription
vendredi 15 janvier 2010
Statut
Membre
Dernière intervention
4 novembre 2019
-
Bonjour,

J'ai essayé tes préconisations, mais rien n'y fait. Une autre idée????
ratenpion
Messages postés
517
Date d'inscription
mercredi 8 octobre 2003
Statut
Membre
Dernière intervention
17 septembre 2019
35 -
Bonjour

je suis sous linux et j'ai le meme probleme; cela ne vient donc pas de l'antivirus ... a moins que Clamav ....
Messages postés
93082
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
13 novembre 2019
2519
0
Merci
Bonjour;

Je vous suggère de consulter >> Ce lien qui confirme que le bug est chez Orange et en cours de résolution
A+ Pour tes commentaires à venir : Mais si aucun >> Sujet résolu!
jmarion3
Messages postés
93082
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
13 novembre 2019
2519 -
Bonjour ;

Tu as raison !
Ce matin j'ai décoché ce pavé , redémarré la machine et pas de message!
Je viens de faire idem sur un autre ordinateur et le message est revenu ??
Je vais donc redémarrer le 1er PC pour vérifier
Perso je pense que la meilleure solution se situe au niveau de l'antivirus en désactivant l'option analyser les certificats ..... Avec Kaspersky ça fonctionne sans rien faire sauf valider 2 fois le message "Continuer" et plus de message jusqu'au démarrage prochain (je pense que c'est également possible avec Avast si version payante peut-être ?)
A+
A+
VBENBALEUX
Messages postés
108
Date d'inscription
jeudi 28 janvier 2016
Statut
Membre
Dernière intervention
21 octobre 2019
-
De mon côté, décocher OCSP ne change rien et j'ai toujours la notification d'Avast. De plus, sur cette notification, je n'ai pas, comme toi, la possibilité de faire "continuer" (il s'agit de la version payante "Avast Internet Sécurity").

Autre précision, en fait j'ai aussi un 2° pc avec FAI Orange, messagerie Thunderbird et même antivirus, mais boîte mail différente et sur celui-ci je n'ai aucun problème de réception de mes messages et aucun notification d'Avast. Ce n'est donc en effet à n'y rien comprendre si le problème provient d'Orange.

J'ai envoyé hier un message à l'assistance d'Avast, mais j'attends toujours....
jmarion3
Messages postés
93082
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
13 novembre 2019
2519 -
Tu as bien raison car le fait de décocher OCSP ne change rien après un redémarrage ! Je viens de refaire cela sur 2 machine et le message revient
Par contre chez moi les 2 machines ont exactement les mêmes adresses mail etc.. et j'ai bien le même message sur les 2
Je ne connais pas trop le fonctionnement d'Avast donc ....
Je pense qu'Orange doit s'activer sur le bug car ils doivent être inondés de messages ??
A+
VBENBALEUX
Messages postés
108
Date d'inscription
jeudi 28 janvier 2016
Statut
Membre
Dernière intervention
21 octobre 2019
-
Bonjour,

Pour info, je viens d'avoir Orange par tchat et ils m'ont indiqué que c'était bien un problème général qui devrait être solutionné aujourd'hui pour 13 h......
jmarion3
Messages postés
93082
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
13 novembre 2019
2519 -
Bonjour;
Merci pour l'info , effectivement je viens de voir ceci à l'instant via mon espace client
Bonne journée
Slts