Powermac G5, Condamné même sous Linux ? [Résolu/Fermé]

Messages postés
1252
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
27 décembre 2018
- - Dernière réponse :  oph - 13 janv. 2019 à 15:10
Bonjour, je cherche désespérément à installer un Linux assez récent sur mon Powermac G5, il a la config suivante : Mono coeur de 1,6 ghz, 2 GO de ram, et la fameuse (ou fumeuse) 5200 FX de Nvidia.

J'ai testé :

Lubuntu =

12.04 Ok (passe avec une vieille carte de G4 mais trop ancienne pour être exploitable)
13.04 (Idem)
14.04 : Encore plus bizarre, la vielle carte du G4 quicksilver bug à mort si je met une carte graphique de G4 MMD c'est bon MAIS en mode 256 couleurs, bien sur la 5200 FX ne passe pas.

Ubuntu 12.04 testé : Fail, aucunes carte graphique détecté (de toutes façon trop lourd ...)

Debian : version 8, s'installe bien mais boot qui bloque visiblement encore niveau graphique ...

Avez vous une solution s'il vous plait pour avoir un Linux sur mon Powermac G5 pour ouvrir un navigateur assez récent ?

Merci.

Edit: Je télécharge OpenSuse actuellement je vous en dit des nouvelles.





Afficher la suite 

6 réponses

Meilleure réponse
1
Merci
Bonjour,
A priori, la version 16.04 d'Ubuntu pour powerPC devrait convenir :
https://doc.ubuntu-fr.org/powerpc
Vois l'encadré à propos du G5 dans la page ci-dessus.

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62915 internautes nous ont dit merci ce mois-ci

Hackeek
Messages postés
1252
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
27 décembre 2018
88 -
Bonjour, Merci de la réponse cependant, je vois des solutions pour les carte Radeon mais aucuns pour la Nvidia FX5200 ... à tester, je suis en pleine installation de Open Suse, je tiens au courant quoi qu'il arrive.
0
Merci
C'est apparemment un problème de driver propriétaire pour la carte graphique, le pilote libre ne fonctionnant pas. Tu auras le même problème quelle que soit la distro car AMD ne fournit plus de driver pour cette carte pour les versions récentes de Xorg. C'est mort à mon avis à moins que tu sois capable de downgrader ton xorg à une version qui supporte la dernière version opérationnelle du driver.
Dis-toi que c'est une pratique courante chez AMD qui a pris l'habitude de cesser le support linux pour ses cartes graphiques dès qu'elles ont quelques années d'âge et pas seulement pour des antiquités comme la tienne ! Les consommateurs, ils s'en moquent totalement. C'est pourquoi j'ai placé AMD sur ma liste noire : je n'achète plus de matériel contenant un processeur ou une carte graphique de cette marque.
Hackeek
Messages postés
1252
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
27 décembre 2018
88 -
Le problème et le comble c'est que c'est les ATI qui s'en sortent le mieux, je réussi a avoir de l'affichage (mauvais certes) mais la Nvidia qui est la carte d'origine du G5 ne veut rien savoir, j'en ai deux je les ai testé pour voir si il y'en avait pas une de foireuse mais non elles fonctionnent parfaitement sous OS X.

L'install Open Suse a échoué ... le Mac ne trouve aucun système amorcable après l'installation, je teste maintenant Lubuntu 16.04.
Hackeek
Messages postés
1252
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
27 décembre 2018
88 -
Résultat Lubuntu :

pas d'affichage lors de l'installation avec les carte suivantes :

Nvidia FX5200

ATI Radeon 9000 Pro

Affichage ok lors de l'installation pour la ATI Radeon 7500.
0
Merci
Salut,


MacPro 2006 : Installer Linux sans DVD ni carte graphique EFI
https://pila.fr/wordpress/?p=1078
Messages postés
2119
Date d'inscription
jeudi 16 septembre 2004
Statut
Membre
Dernière intervention
4 septembre 2019
218
0
Merci
Salut,
farfouille par là : http://forum.macbidouille.com/index.php?showforum=20
Messages postés
1252
Date d'inscription
mardi 9 juillet 2013
Statut
Membre
Dernière intervention
27 décembre 2018
88
0
Merci
Bonjour. Résolu, ça passe uniquement avec Lubuntu 12.04 et une carte graphique Radeon 9000 D'un Powermac G4 MDD.
0
Merci
Debian : la version LXDE-Openbox démarre bien en graphique.
LXDE n'est pas indispensable ; et ça marche.
Cordialement,
Edouard Benois
Commenter la réponse de oph