Menu

Cablage RJ45 sur tableau électrique

Messages postés
1
Date d'inscription
vendredi 14 septembre 2018
Dernière intervention
14 septembre 2018
- 14 sept. 2018 à 15:05 - Dernière réponse :
Messages postés
23478
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
18 novembre 2018
- 15 sept. 2018 à 09:44
Bonjour,

Je viens de faire installer la fibre chez moi.
Pour ne pas percer les murs et faire apparaître les fils jusqu'à ma prise, j'ai laissé l'entrée de la fibre dans le garage pour pouvoir passer par RJ45 jusqu'à ma box.
Il n'y avait que 2 fils branché en entrée et en sortie sur mon RJ45 (jaune et orange).
J'ai trouvé une correspondance pour ma prise femelle à savoir :
1 gris, 2 blanc, 3 rose, 4 orange, 5 jaune, 6 bleu, 7 violet et 8 marron.
Dans mon garage, j'ai 5 cables avec les 8 fils du RJ45.
Seul les fils jaunes et oranges sont branché (Orange en 1 et jaune en 3).
J'ai pas mal fouiner sur le net mais je n'ai trouvé aucun schéma correspondant au Orange en 1 et Jaune en 3.
Du coup, je ne sais pas où brancher les autres fils...
Est-ce quelqu'un aurait une idée svp ?
Afficher la suite 

Votre réponse

4 réponses

Messages postés
23478
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
18 novembre 2018
- Modifié par jee pee le 14/09/2018 à 15:30
0
Merci
Bonjour,

La première règle c'est que les prises aux 2 extrémités d'un cable ethernet doivent avoir le même type de câblage.

Donc tu as mis celui là, il faut faire pareil dans le garage.



Après au départ ton installation ne doit être cablée que pour le téléphone (là 2 fils suffisent). Avant tu avais l'ADSL avec un boitier DTI à l'arrivée ?

Après installer ta box dans le salon n'est pas nécessairement la meilleure solution si tu souhaites connecter par câble des appareils. Dans ce cas la box devrait être dans le garage afin de distribuer de l'ethernet vers les prises de la maison. Si tout est en Wifi là c'est moins important.

Il faudrait pour que nous comprenions mieux ton installation que tu mettes une photo de l'installation dans le garage.

Cdlt
Merci pour les précisions.
J'étais bien en ADSL avant. Après je ne connais pas le boîtier.
Dans mon garage, j'ai 5 câbles Ethernet qui arrivent. Ils sont tous branchés que sur le jaune et orange.
Ce que je suis entrain de faire, c'est le technicien qui m'a dit de faire ça :
Sur le boîtier fibre qui est dans mon garage, j'ai branché le lan, j'ai coupé l'extrémité du câble et j'ai branché les 8 fils sur le tableau.
Ensuite j'ai pris 1 des 5 câbles Ethernet et j'ai branché les 6 fils restant en respectant le tableau. Résultat, aucun signal lan. J'ai testé un 2eme câble, même résultat...
Il me reste encore 3 câbles a tester.
Sur la box de la télé (bouygues) je ne vois pas d'option ou d'information pour la relier en wifi avec la box internet. Je ne sais pas si c'est possible.
Je suis pas trop chaud pour le moment de faire des trous pour passer le câble.
Messages postés
23478
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
18 novembre 2018
> Aymeric4949 - 15 sept. 2018 à 09:44
Dans le garage au bout des 5 cables, il y a quoi, une prise rj45 femelle, une prise rj45 mâle ou rien ?

Un seul de ces 5 cables correspond à la prise du salon où il y a la box. Si ils ne sont pas repérés il faut essayer les 5.

Si la box internet et la box tv se connectent par cable, et que les 2 box ne sont pas dans la même pièce, c'est le cas où il faut mettre la box internet dans le garage et relier la box tv par un des cables arrivant au garage.
Commenter la réponse de jee pee
Messages postés
79704
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
17 novembre 2018
- 15 sept. 2018 à 07:22
0
Merci
Salut,
tu as déjà les câbles, pas de trous à faire, il suffit de les brancher à chaque bout au brassage et à la prise murale comme indiqué par Jeepee .
Sur le boîtier fibre qui est dans mon garage, j'ai branché le lan, j'ai coupé l'extrémité du câble et j'ai branché les 8 fils sur le tableau.
pourquoi as tu coupé ? ce ne sont pas des RJ45 ton brassage ?
Ensuite j'ai pris 1 des 5 câbles Ethernet et j'ai branché les 6 fils restant en respectant le tableau. Résultat, aucun signal
Ce sont les 8 fils qu'il faut brancher, pas autres chose.
Tu as deux boitiers pour relier la fibre ou bien un seul , la box et un autre (ONT) ?
Je te conseille d'investir dans un petit testeur de câblage pour vérifier ce que tu fais.
Commenter la réponse de brupala