Menu

Pc qui se coupe sans alim

Messages postés
2
Date d'inscription
jeudi 13 septembre 2018
Statut
Membre
Dernière intervention
17 septembre 2018
- - Dernière réponse : TikTak92
Messages postés
3084
Date d'inscription
mercredi 7 novembre 2012
Statut
Membre
Dernière intervention
26 avril 2019
- 17 sept. 2018 à 11:02
Bonjour à tous,

Je viens vers vous car j’ai un soucis avec mon PC portable Asus.
Effectivement quand je retire le câble d’alimentation le PC portable s’etteint Dans la foulée. La batterie est détectée elle est chargé et fonctionnelle ( testée sur exactement le même modèle et avec une autre batterie). J’ai regardé dans le bios, je suis resté appuyé plus de 30 sec sur le bouton on, j’ai enlevé la pile du Bios et rien ne change. J’ai regardé la les soudures tout semble OK. Du coup je sèche...





Afficher la suite 

3 réponses

Messages postés
3084
Date d'inscription
mercredi 7 novembre 2012
Statut
Membre
Dernière intervention
26 avril 2019
325
0
Merci
Bonjour,

En retirant le chargeur (câble d'alimentation) le PC se coupe malgré la présence de la batterie ? Mais vous avez testé avec une autre batterie et idem ? Mais ces deux batteries fonctionnent car testées toutes les deux sur un autre PC étant exactement le même modèle ?

Les batteries sont bien vus par Windows et sont indiquées comme étant chargées et fonctionnelle..

Si vous allumez le PC uniquement avec la batterie, sans le chargeur (câble d'alimentation) connecté, le PC s'allume t'il ou pas ?

Commenter la réponse de TikTak92
Messages postés
2
Date d'inscription
jeudi 13 septembre 2018
Statut
Membre
Dernière intervention
17 septembre 2018
0
Merci
Bonjour,
Oui c’est exactement ça les deux PC sont exactement les mêmes. Oui Linux (et Windows avant) détecte la batterie et indique qu’elle est chargée à 100 pour-cent mais dès que j’en retire l’alimentation externe il se coupe. Et non je ne peux pas l’allumer si il n’est pas sur secteur.
Commenter la réponse de liolio006
Messages postés
3084
Date d'inscription
mercredi 7 novembre 2012
Statut
Membre
Dernière intervention
26 avril 2019
325
0
Merci
Bonjour,

Dans ce cas le problème se situe probablement au niveau de la carte mère. Tentez une mise à jour du bios dans un premier temps.
Commenter la réponse de TikTak92