Menu

Safari ne peut pas ouvrir la page

Mallo2604 2 Messages postés mercredi 12 septembre 2018Date d'inscription 13 septembre 2018 Dernière intervention - 12 sept. 2018 à 14:50 - Dernière réponse :  Mallo2604
- 13 sept. 2018 à 10:52
Bonjour,
J’ai un problème avec mon ordinateur, il est relié par un câble ethernet et tout fonctionnait bien jusqu’a présent, cela fait 2 jours que safari refuse d’ouvrir mes pages web car « safari ne peut pas établir une connexion sécurisée au serveur » Je débranche le câble ethernet puis je le branche 15-30 minutes après internet marche pendant 5 minutes et hop plus rien je ne sais pas quoi faire pouvez vous m’aider ?
Merci de vos réponses
Afficher la suite 

Votre réponse

7 réponses

bazfile 13314 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 23 septembre 2018 Dernière intervention - 12 sept. 2018 à 15:08
0
Merci
Bonjour,
Vide le cache et l'historique de Safari.
dede74000 24745 Messages postés jeudi 5 avril 2007Date d'inscriptionContributeurStatut 22 septembre 2018 Dernière intervention - 12 sept. 2018 à 15:53
Bonjour,

Tout dépend sous quel OS X il est :-) cette action n'est plus possible, directement, depuis El Capitan (10.11)
Cette fonction doit se réaliser automatiquement.
bazfile 13314 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 23 septembre 2018 Dernière intervention - 12 sept. 2018 à 16:51
D'où l'intérêt d'être précis quand on pose une question. :)
Je suis sous la version 10.13.6, il suffisait de demander je ne savais pas qu’il fallait que je le spécifie, j’ai effacer l’historique et vider les caches mais il n’y a pas d’amelioration
Merci de vos réponses
Commenter la réponse de bazfile
Mallo2604 2 Messages postés mercredi 12 septembre 2018Date d'inscription 13 septembre 2018 Dernière intervention - 13 sept. 2018 à 10:14
0
Merci
Je n’ai pas d’amelioration Je ne sais pas quoi faire
bazfile 13314 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 23 septembre 2018 Dernière intervention - 13 sept. 2018 à 10:35
Regarde la réponse de Pouppinou sur cette page.
Merci, je viens de faire ce qu’il ce qu’il a dit mais rien n’y fait j’ouvre safari je tape n’importe quelle page mais aucune ne veut se charger, je ne peux accéder à aucun site internet pourtant la connexion avec le cable ethernet est ok je ne comprend pas
Commenter la réponse de Mallo2604