Menu

Formule avec un ou et mise en forme conditionnelle

- 11 sept. 2018 à 14:13 - Dernière réponse :  LMP
- 11 sept. 2018 à 14:46
Allo,

J'ai besoin de votre aide!

Je dois mettre une mise à forme conditionnelle à deux cellules (ajouter de la couleur) lorsqu'une des trois cellules est différente de "A ou B".

Pouvez-vous m'aider svp?
Afficher la suite 

Votre réponse

2 réponses

Messages postés
22996
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 novembre 2018
- Modifié par Vaucluse le 11/09/2018 à 14:21
0
Merci
Bonjour
vous ne dites pas si vos trois cellule sont contiguës ou pas?
par ailleurs si on lit bien votre phase, vous parlez de 2 ou 3 cellules?
si elle sont contigues, par exemple pour un champ de A1à C100, la formule de MFC (en sélectionnant le champ):

=NB.SI($A1:$C1;"A")+NB.SI($A1:$C1;"B")<>3

et si vous ne voulez pas formater si les trois cellules sont vides:

=ET(NB.SI(A1:C1;"")=0;NB.SI($A1:$C1;"A")+NB.SI($A1:$C1;"B")<>3)

crdlmnt

--
La qualité de la réponse dépend surtout de la clarté de la question, merci!
Merci pour votre réponse, pour préciser :

Si dans A1 il y est inscrit du texte différent de A ou B
Si dans C1 il y est inscrit du texte différent de A ou B
Si dans E1 il y est inscrit du texte différent de A ou B

Je veux de la couleur dans la cellule F1 et H1

Si dans A1, C1 et E1 on ne retrouve pas A ou B, mettre de la couleur, sinon laisser en blanc
Commenter la réponse de Vaucluse