Menu

Hacktool:Win32/AutoKMS Ralentisement internet

Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 10 sept. 2018 à 11:27 - Dernière réponse :
Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 14 sept. 2018 à 06:17
Bonjour,
J'ai enlevé une menace ce matin et hier (la même, Hacktool: Win32/AutoKMS) et ça serait sur un zip de Microsoft office 2013...?). J'ai utilisé Windows Defender. Mais j'ai toujours un ralentissement énorme alors que mon débit est bon (fibre 45 Mb/sec). Peut être autre chose?
Pourriez vous m'aider à régler ce problème s'il vous plait?
Merci par avance pour votre aide.

Afficher la suite 

Votre réponse

37 réponses

Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 10 sept. 2018 à 11:32
0
Merci
Re bonjour, je viens de supprimer le zip de MS Office 2013, ça semble aller beaucoup mieux... Mais j'aimerais vérifier avec vous si tout est ok...
Dans l'attente et avec mes remerciements par avance
Commenter la réponse de pcam9375
Messages postés
159082
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
16 novembre 2018
- 10 sept. 2018 à 11:33
0
Merci
Salut,

La détection Win32/AutoKMS correspond à l'application pirate KMSpico.
Tu as dû ou quelqu'un l'a installé pour activer Windows ou Office.
Plus d'informations : https://www.malekal.com/kmspico-trojan/

Cela n'a rien à voir avec ta connexion internet.

Dans un premier temps, il faudrait tester en mode sans échec avec prise en charge du réseau au pire :

As-tu un autre ordinateur ou appareil pour tester la connexion afin de vérifier si le débit est bon ?

Commenter la réponse de Malekal_morte-
Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 10 sept. 2018 à 11:51
0
Merci
Salut, je viens d'acheter Office 365 il y a qq jours. Mais le zip ancien de mon Microsoft Office 2013 était toujours là; je viens de le supprimer et il semble que ça se passe bien maintenant... Oui un ami a dû m'installer l'appli que vous mentionnez l'année dernière.
Je vérifie sur un autre ordi, la connexion internet fonctionne très bien: 57Mb/sec en descente et 48 Mb/sec en montée. Idem sur le mien.
Pouvez vous m'aider à vérifier mon PC? Windows Defender est suffisant? Ou on doit voir avec un autre outil?
Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 10 sept. 2018 à 12:12
un fichier est mentionné par WIndows defender mais je ne trouve pas le chemin...
C'est MS OFFIC 2013.lnk
Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 10 sept. 2018 à 12:13
en fait, j'ai toujours des ralentissements... pas résolu en supprimant le zip
Commenter la réponse de pcam9375
Messages postés
159082
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
16 novembre 2018
- 10 sept. 2018 à 12:14
0
Merci
donc la connexion internet va bien.

Ouvre le gestionnaire de tâches
En bas à gauche, clic sur afficher tous les processus/détail, si présent.
Clic sur l'onglet Processus.
(Si tu es sur Windows 7 : Clic en bas sur "afficher tous les processus de tous les utilisateurs").
Clic sur la colonne CPU/Processeur pour trier les processus par ordre d'utilisation de Processus.
Fourni des captures d'écran du gestionnaire de tâches.


Pour vérifier l'ordinateur, je t'invite à faire cette analyse FRST et donner les rapports en retour :

Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST,
Attendre la fin du scan, un message indique que l'analyse est terminée.

Trois rapports FRST seront générés :
  • FRST.txt
  • Shortcut.txt
  • Additionnal.txt


Envoie ces 3 rapports sur le site https://pjjoint.malekal.com/ afin de les partager.
En retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.


Commenter la réponse de Malekal_morte-
Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 10 sept. 2018 à 12:22
0
Merci
voici la capture d'écran du gestionnaire de taches
Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 10 sept. 2018 à 12:24
deuxième capture
Commenter la réponse de pcam9375
Messages postés
159082
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
16 novembre 2018
- 10 sept. 2018 à 14:03
0
Merci
Rien d'anormal.

A désinstaller :
Jeux WildTangent
WildTangent Helper


ICloud utile ? sinon désinstalle le.

Je pense que l'extension PDF Convert sur Chrome n'est pas très sûr.
Tu devrais la supprimer.

Ca rame même Chrome fermé ?
Commenter la réponse de Malekal_morte-
Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 10 sept. 2018 à 14:12
0
Merci
Bonjour,
PDF convert supprimé
Icloud je m'en sers, je préfère le garder
Jeux... et Wild... désinstallés
Chrome fermé, je ne sais pas car ça rame en utilisant internet via chrome.
J'essaie avec edge?
Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 11 sept. 2018 à 08:39
c'est une des 4 prises Ethernet, j'ai vérifié sur le net. Je m'en occupe dès que j'ai la chute de débit. A+
Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 11 sept. 2018 à 11:05
je viens d'essayer, j'avais moins de 2 Mb/sec en descente...en wifi
600 Mb/sec en filaire sur la box en direct!
Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 12 sept. 2018 à 10:12
Bonjour, j'ai pris contact avec le SAV de Boulanger; ils m'ont dit de décocher des services hors Microsoft dans Msconfig, ce que j'ai fait, redémarrage et le problème persiste... ça marche sur la box en direct mais comme c'est la fibre, j'ai plus de 600 Mb/s, ce qui ne prouve rien. Donc j'ai peur de devoir tout réinitialiser, et encore si c'est la carte wifi, ça n'aura servi à rien. Avez vous un recul sur des défauts aléatoire de carte Wifi (perte de débit drastique par intermittence)? Merci pour votre aide
Messages postés
159082
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
16 novembre 2018
>
Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 12 sept. 2018 à 19:16
Le wifi c'est sensible, mais il suffit de regarder les barres de réception, si elles sont stables, ça ne doit pas venir de là.
En plus tu as l'air de dire qu'en filaire, c'est pas mieux.
C'est pas super clair et tu ne dégages pas une configuration où ça fonctionne et où ça ne fonctionne pas (wifi, câble etc).

Tester mode sans échec avec prise en charge du réseau au pire :
Ca permet de savoir si un programme pose problème.

Eventuellement, il y a aussi les Live CD Ubuntu ou Malekal.
Messages postés
58
Date d'inscription
dimanche 30 novembre 2014
Dernière intervention
14 septembre 2018
- 14 sept. 2018 à 06:17
En filaire sur la fibre c'est mieux mais ça ne prouve rien; en plus , je suis passé à environ 300 Mb/s en filaire... au lieu de 600 mb/s la première fois que j'ai testé en filaire, et je ne sais toujours pas si c'est un pb logiciel ou carte wifi. Maintenant je suis à un autre endroit où je n'ai que l'ADSL. Le problème est le même a priori. Je regarde deux jours encore et je vous tiens informé. Il y a une barre du wifi qui s'éteint de temps en temps.
Commenter la réponse de pcam9375