Menu

Ne se connecte plus sur internet ethernet/wifi

Messages postés
111
Date d'inscription
jeudi 28 juin 2007
Dernière intervention
11 septembre 2018
- 9 sept. 2018 à 14:45 - Dernière réponse :
Messages postés
14465
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
17 novembre 2018
- 11 sept. 2018 à 09:27
Bonjour, je n'ai plus les icones de connexion internet que ce soit par wifi ou par ethernet.

J'ai essayé de désinstaller et réinstaller le pilote de la carte réseau mais maintenant il ne la detecte plus (une Realtek 8188EC). Je vois bien un matériel qui n'est pas identifier en haut mais pas de possibilité de le remttre identifiable ou même à jour.

Help please!
Afficher la suite 

Votre réponse

27 réponses

Messages postés
14465
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
17 novembre 2018
- 9 sept. 2018 à 14:53
0
Merci
Bonjour,
Cela est-il arrivé suite à un orage.
Donne-moi le numéro d'identification de ton périphérique non identifié, voir ICI, donne-moi aussi ta version de Windows sans oublier 32 ou 64 bits.
Messages postés
111
Date d'inscription
jeudi 28 juin 2007
Dernière intervention
11 septembre 2018
- 9 sept. 2018 à 16:01
USB\VID_050D&PID_2103&REV_0200

Comme ça j'ai pas besoin de retourner chez moi pour te parler ou DL sur USB les driver xD
Messages postés
111
Date d'inscription
jeudi 28 juin 2007
Dernière intervention
11 septembre 2018
- 9 sept. 2018 à 16:06
Par contre ton lien ne me mène uniquement sur la page d'accueil du site...
Messages postés
14465
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
17 novembre 2018
- 9 sept. 2018 à 16:31
Pour le belkin va sur cette page télécharge et installe le pilote prendre celui qui est compatible Windows 7 (quatrième ligne).
Pour l'autre pilote clique ICI
Messages postés
111
Date d'inscription
jeudi 28 juin 2007
Dernière intervention
11 septembre 2018
- 9 sept. 2018 à 16:54
Okay j'ai tout fait, j'ai bien les appareil qui apparaissent mais aucun moyun de se connecter à internet...
Messages postés
111
Date d'inscription
jeudi 28 juin 2007
Dernière intervention
11 septembre 2018
- 9 sept. 2018 à 16:54
Ue ce soit avec le cable, la carte reseau en wifi ou le berjlin
Commenter la réponse de bazfile
Messages postés
78828
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 novembre 2018
- 9 sept. 2018 à 16:57
0
Merci
Bonjour,

Essaie ces 2 pilotes:
--> Realtek
--> Belkin

Messages postés
14465
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
17 novembre 2018
>
Messages postés
78828
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 novembre 2018
- 9 sept. 2018 à 21:01
Salut kaneagle,
Regarde le message 12 ceci explique peut-être cela.
Bonne continuation.
Messages postés
111
Date d'inscription
jeudi 28 juin 2007
Dernière intervention
11 septembre 2018
- 9 sept. 2018 à 20:44
Les pilotes sont déjà installé. Le problème viens que je n'ai aucun icône pour une connexion internet. Et quand j'essaye d'en créer une, ça ne détecte aucun moyen de connexion. Bah j'imagine qu'on va faire une restauration usine.
Messages postés
78828
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 novembre 2018
- 9 sept. 2018 à 22:11
Les pilotes sont déjà installé

Donc, les 2 périphériques ne sont plus dans --> autres périphériques ?
Il sont présents dans cartes réseau ?
Messages postés
111
Date d'inscription
jeudi 28 juin 2007
Dernière intervention
11 septembre 2018
- 11 sept. 2018 à 01:11
Après plusieurs heures de labeurs, je n'ai toujours pas réussis à réinstaller windows. J'ai le message: "windows n'a pas pu obtenir d'information sur les disques de cet ordinateur". en ayt cherher un peu, j'ai vu qu'il fallait peut être mettre a jouurs le driver de laa carte mère..; chose que je ne trouve pas dans le gestionnaire périphérique.

Je ne sais plus quoi faire. L'ordinateur est un Toshiba satellite c660 2LC
Messages postés
14465
Date d'inscription
samedi 29 décembre 2012
Statut
Contributeur sécurité
Dernière intervention
17 novembre 2018
- 11 sept. 2018 à 09:27
Va sur le site de Toshiba et télécharge les pilotes disponibles pour ton pc surtout celui du chipset, voir cette page.
ou
Vu que tu n'as plus internet tu peux faire une détection hors-ligne, sur DriverCloud.
Commenter la réponse de kaneagle
Messages postés
78828
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
17 novembre 2018
- Modifié par kaneagle le 9/09/2018 à 17:09
0
Merci
Wireless Realtek et Belkin sont en alertes, donc il faut installer les pilotes.
L'ethernet fonctionne ?
Connecte un fil réseau du pc au modem et/ou routeur.
Télécharge les pilotes
Dézippe-les
Lance le setup.exe


C'est quoi la marque et le no. du modèle du pc ?


Commenter la réponse de kaneagle