Menu

Raspberry PI 3 : Souris lente

Messages postés
30
Date d'inscription
lundi 26 mars 2018
Dernière intervention
20 septembre 2018
- - Dernière réponse : ouglouck
Messages postés
1
Date d'inscription
mercredi 28 novembre 2018
Dernière intervention
28 novembre 2018
- 28 nov. 2018 à 18:41
Bonjour bonjour,

J'ai récemment fait l'acquisition d'un raspberry pi 3 et j'ai remarqué qu'il y avait une latence entre mes mouvements de souris et le mouvement à l'écran.
J'ai d'abord pensé que c'était un défaut de réglages mais après vérification et quelques tests des réglages disponibles concernant la souris, le problème était toujours présent.
J'ai donc changé de souris pour vérifier que cela ne venait pas de la souris elle-même et la latence des mouvements persiste.

J'ai bien sûr demandé à mon ami Google, qui m'a redirigé vers plein de sites (comme à son habitude) mais aucun problème similaire au mien.
J'en viens donc à vous demander votre avis ! Quelqu'un aurait une idée ?

Merci d'avance
Afficher la suite 

Votre réponse

3 réponses

Messages postés
19
Date d'inscription
dimanche 2 septembre 2018
Dernière intervention
3 septembre 2018
0
Merci
Bonsoir,

Peut-être un réglage d'écran ? Sinon essayé de demander au magasin dans lequel vous avez commandé la souris.

Cordialement,
Fowlred.
Commenter la réponse de Fowlred
Messages postés
36009
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
16 décembre 2018
0
Merci
Salut,

Quelle distrib pour RaspBerry ?
Quel genre de souris ? Filaire ? Sans fil ?
Awazagaga
Messages postés
30
Date d'inscription
lundi 26 mars 2018
Dernière intervention
20 septembre 2018
-
Bonjour,

j'ai pris Raspian, et c'est une souris laser.
zipe31
Messages postés
36009
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
16 décembre 2018
> Awazagaga
Messages postés
30
Date d'inscription
lundi 26 mars 2018
Dernière intervention
20 septembre 2018
-
Commence par essayer une souris filaire et vois si tu as toujours de la latence.
Commenter la réponse de zipe31
Messages postés
1
Date d'inscription
mercredi 28 novembre 2018
Dernière intervention
28 novembre 2018
0
Merci
Essayes ça (ça a fonctionné pour moi avec une souris sans fil, pas besoin de lui remettre un fil à la patte) :

Ajouter, à la fin de la ligne dans le fichier cmdline.txt qui se trouve dans /boot

usbhid.mousepoll=0 (en ajoutant un espace avant la commande bien sûr)

Ce qui donne chez moi :

dwc_otg.lpm_enable=0 console=serial0,115200 console=tty1 root=PARTUUID=21948d0e-02 rootfstype=ext4 elevator=deadline fsck.repair=yes rootwait quiet splash plymouth.ignore-serial-consoles usbhid.mousepoll=0

Et si tu te poses la question comment éditer ce fichier ?

Avec nano : sudo nano /boot/cmdline.txt (avec l'éditeur en ligne de commande)
Ou : sudo leafpad /boot/cmdline.txt (avec un éditeur graphique)
Commenter la réponse de ouglouck