Menu

Flash à exécuter tous les jours sur Chrome [Résolu]

- - Dernière réponse :  JD - 12 avril 2019 à 11:38
Bonjour !

Je suis sur Chrome et quand je vais sur des sites de jeux, je dois tous les jours accepter d'exécuter Flash Player sur les sites. Pourtant, les sites sont acceptés dans les paramètres de Chrome...
C'est assez énervant. Je viens de changer d'ordinateur et je pensais que, du coup, ce problème disparaîtrait en même temps. Mais non, donc c'est bien un problème de Chrome.

Quelqu'un sait-il comment résoudre cette affaire ?

Merci,

BT

Afficher la suite 

Votre réponse

8 réponses

Meilleure réponse
Messages postés
85
Date d'inscription
samedi 29 décembre 2012
Statut
Membre
Dernière intervention
30 décembre 2018
11
8
Merci
Bonjour, je viens de trouver la solution (bien cachée) ! C'est en vérité une option existante et qui est activé en permanence, il est possible de la déactiver !
Rendez-vous à l'adresse suivante: chrome://flags/ et y cocher ''Disabled'' sur l'option : ''Enable Ephemeral Flash Permissions'' .

J’espère que cela vous sera utile ;)

Dire « Merci » 8

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 41394 internautes nous ont dit merci ce mois-ci

-
ah non en fait ça ne marche pas ^^
Bonjour

Ben je n'ai pas trouvé ''Enable Ephemeral Flash Permissions'' .
Dans la liste
pareil donc je suppose que l'option n'existe plus -_-
Commenter la réponse de xIIx David
Messages postés
52
Date d'inscription
jeudi 27 octobre 2016
Statut
Membre
Dernière intervention
2 septembre 2018
10
1
Merci
Bonjour,
Va dans chrome://settings/contents (copie-colle l'adresse dans la barre d'adresse), puis Flash puis désactive "Demander d'abord".
Normalement ça devrait marcher ;)
-
allô :)
merci de ta réponse mais j'avais déjà vu ça sur internet et malheureusement, cette adresse n'existe plus... ça me redirige vers les paramètres généraux
Il l'ont caché un peu plus loin. //settings/contents , puis paramètres avancés, puis 'paramètres du contenu' et enfin Flash. Ensuite 'demander d'abord (pas le choix) mais :

sur le site en cliquant l'icone au début de l'url, on peut l' 'autoriser toujours'.= (pour ce site).

La réponse précedente est à appliquer aussi (merciiiii xIIx David !!!!)
"chrome://flags/ et cocher ''Disabled'' sur l'option : ''Enable Ephemeral Flash Permissions'' .

(là je crois être arrivé à rassembler la totale :) la perfection enfin!!)
Commenter la réponse de EnchanteDiam0nd
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
3242
0
Merci
Bonjour ,

Avec Google Chrome pas trop de solutions avec Flash dans les options
Ou bien → Demander d 'abord (recommandé) c 'est le réglage par défaut
Ou alors → Interdire aux sites d 'exécuter Flash

Voici ce que demande le jeu :
Cliquer pour activer Adobe Flash Player



Donc si le réglage par défaut est sur: Demander d 'abord (recommandé)
il te faut autoriser le site

La procédure
Ouvre Google Chrome
Efface tout dans la barre d 'adresse (URL)
Fais un copier/coller

chrome://settings/content/flash

1Vérifies → Demander d 'abord (recommandé) (Tu le laisse)

2- Ajouter (le site du jeu)
Tu fais un copier coller de l' URL du site
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Exemple avec le site http://www.jeu.fr/

1- chrome://settings/content/flash
Puis → Ajouter



2- Ajouter un site




3-Le résultat




Ferme l 'onglet ou la fenêtre

4- Actualise la page du jeu
F5 avec le clavier
Ou clic droit → Actualiser

5- Le chargement du jeu démarre sans demander Flash jeu




Édit: Autre chemin pour aller à Flash
Ouvre Google Chrome
Va sur les petits points situés en haut et à droite
Paramètres
Puis Paramètres avancés au bas de la page
Descends à la rubrique → Confidentialité et sécurité
Clique sur la ligne → Paramètres du contenu
Clique sur la ligne → Flash
  • Procédure exécutée avec Windows.


A+
pistouri
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
3242 -
Voir si la réinitialisation de Google chrome corrige le tir
Sauvegarde tes favoris par sécurité
A+
-
je ne suis pas membre de ccm par contre et du coup, je ne peux pas le marquer comme résolu
pistouri
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
3242 -
Pas de soucis pour le Résolu , on s 'en occupe.
il te faudrait regarder sur plusieurs sites de jeux car pour certains ce n 'est pas possible d 'activer flash.
Commenter la réponse de pistouri
Messages postés
26459
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
13 avril 2019
5825
0
Merci
Salut,

C'est normal. C'est voulu par Google qui développe Chrome.

Flash disparaîtra bientôt du navigateur et ils poussent de plus en plus vers la sortie et la non utilisation de Flash qui est aujourd'hui dépassé et fortement insécurisé...

Lecture : https://www.clubic.com/navigateur-internet/google-chrome/actualite-845012-chrome-69-dernier-coup-pied-adobe-flash.html
pistouri
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
3242 -
Salut Judge_DT ,

Mis à part contourner le problème comme dans ma proposition une pétition poussée sur GitHub a fait son apparition en 2017 pour passer Adobe Flash Player en open source ici ou
On ne sait pas encore ce que à décider Adobe.
Flash Player : la fin d’un symbole, HTML5 pour le remplacer ici
Judge_DT
Messages postés
26459
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
13 avril 2019
5825 > pistouri
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
-
Adobe ne rendra jamais open source Flash. C'est de toute façon une technologie obsolète, qui même en open source ne pourra plus être exploitée correctement pour des dizaines de raisons techniques.
Commenter la réponse de Judge_DT
0
Merci
Pour moi, aucune possibilité d'ajouter un site à autoriser, il n'y a aucun champ d'écriture et les boutons bloquer ou autoriser sont inactifs

https://i62.servimg.com/u/f62/11/70/87/68/flash10.png
Commenter la réponse de ninie
0
Merci
J'ai trouvé une solution pour activer Flash sans avoir à l'autoriser tout le temps.

Sous Windows 10 bien sur et avec la dernière version de chrome. Dans la clé de registre suivante :

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome

Dans le panneau de droite sous le DiskCacheDir, cliquez sur le bouton droit et ajoutez Nouveau > Valeur DWord 32 bits. Inscrivez le nom suivant : DefaultPluginsSetting et changez la valeur de 0 à 1. Flash sera automatique activer, mais attention, c'est pour tous les sites web. Si vous voulez gérer par site, c'est un peu plus complexe, il faut créer une ligne dans une sous-clé prénommée : PluginsAllowedForUrls : Voici comment préparer la fameuse clé. Dans votre bloc-note, copiez et collez ceci :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome\PluginsAllowedForUrls]
"1"="http://*"
"2"="https://*"

Sauvegardez le sous le nom de votre choix mais assurez-vous que l'extension est bien .REG . Ensuite, sur le dit fichier que vous venez de sauvegarder, bouton droit dessus et choisissez "Fusionner". La clé s'inscrira automatiquement dans votre base de registre. Bien entendu, il faut fermer regedit avant de fusionner. C'est essentiel de le faire sinon faut réactiver encore... Petit oubli de ma part.

Mais je n'entrerai pas dans les détails de cette clé, c'est pas évident de jouer la directement dans la base de registres. Pour accéder à votre de base de registres, vous devez d'abord ouvrir une invite de commande en mode administrateur et ensuite, lancer Regedit.

Voilà, j'espère que ça peut aider un peu.

Bonne journée.

On m'a demandé ma source, c'est une source pour administrateur de réseau, voici le Url pour y accéder au Projet Chronium : https://www.chromium.org/administrators/policy-list-3

Y'en a une pis une autre des clés de registres pour chrome. Celle qui nous intéresse en ce moment est ici : https://www.chromium.org/administrators/policy-list-3#DefaultPluginsSetting

Voilà.
pistouri
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
3242 -
Bonjour,

Merci pour le partage de cette astuce.
Faut pas oublier de sauvegarder la base de registre Windows quand on fait une manip dans ses entrailles.
La procédure.
Une erreur est si vite arrivée.
Merci d'indiquer la source de ton astuce de la modification du registre STP.
> pistouri
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
-
Bonjour pistouri, j'ai modifié ma solution pour y inclure l'étape manquante et j'ai ajouté ma source à la fin. J'espère que ça pourra aider du monde pour chrome... Mais si vous n'êtes pas familié avec les clés de registres, soyez prudent. Dans le doute, mieux vaut s'abstenir que de planter son pc.

Bonne journée!
:P
pistouri
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
3242 -
Merci c 'est sympa de ta part.
La solution était donc sur un site de Chromium c 'est ce que je voulais savoir.(bonne recherche ou trouvaille à signaler)
Mais si vous n'êtes pas familié avec les clés de registres, soyez prudent.
Je l 'ai dis faut sauvegarder le registre Windows ou encore créer un point de restauration ou faire une image disque de son systéme pourquoi pas.
Seul regret un fichier .reg aurait était plus simple , avec 2 clic le tour est joué.
Encore Merci à toi.
Commenter la réponse de Balzarius
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
3242
0
Merci
Je viens de créer le fichier reg pour avoir flash player en automatique

La procédure
Ouvrir le bloc note
Copier/coller ces 4 lignes:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome\PluginsAllowedForUrls]
"1"="http://*"
"2"="https://*"

Nom du fichier; faut tout effacer et écrire → flash Chrome .reg
Le nom n 'as pas d 'importance seul .reg est important.

Puis l 'enregistrer sur le Bureau


Clique droit sur le fichier→ flash Chrome .reg
Clique sur → Fusionner


Redémarrer le PC

Je vais faire le test.
pistouri
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
3242 -
Moi je redémarre le PC quand j 'installe ou fusionne un fichier Reg mais si tu dis de pas redémarrer c 'est encore mieux
Merci à toi.
pistouri
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
3242 -
Après avoir fusionné le fichier reg Google Chrome ne demande pas d 'exécuter Flash player

Je termine la procédure pour fusionner le fichier .reg
1- Clique droit sur le fichier→ flash Chrome .reg
Clique sur → Fusionner

2- Ajout d 'information....→ Oui

3- Clique pour terminer sur → OK


Le jeu charge à présent sans demander d 'exécuter Adobe Flash Player
Bon jeux à tous
pistouri
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
3242 -
J 'ai testé tous les sites de la première page Google → jeux en ligne gratuit


Les lignes de couleurs rouge signifie que j'ai visité les sites
A aucuns moments est apparu une boite de dialogue demandant l 'exécution de Adobe Flash Player
Parfois sur certains sites de jeux en ligne il faudra désactiver le bloqueur de pub ublock ou Adblock
Dans un autre cas de figure c 'est l 'antivirus qui le bloque.
M. Pistouri, tant qu'à modifier la clé de Chrome en 2 étapes, j'ai revu mon FlashChrome.reg avec toutes les modifications nécessaires sans avoir besoin de passer par regedit, alors si tu veux modifier le tien et le distribuer pour moi, ça me va parfaitement. Voici la version 2 donc :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome]
"DefaultPluginsSetting"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome\PluginsAllowedForUrls]
"1"="http://*"
"2"="https://*"

Voilà... Bonne journée et bon plaisir avec Flash. :P
pistouri
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
3242 -
Monsieur est un grand mot pistouri suffit , suis pas ministre seulement un intervenant comme toi :-)
Merci pour l'ajout de la ligne

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome]
"DefaultPluginsSetting"=dword:00000001

Bonne fin de Week-End à toi aussi.
Commenter la réponse de pistouri
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
3242
0
Merci
J'ai créé une astuce pour montrer la procédure complète.
C 'est ici
Bon jeux à tous.

pistouri
Messages postés
10935
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
13 avril 2019
3242 -
De rien.
Commenter la réponse de pistouri