Désactiver traduction automatique chrome [Résolu/Fermé]

Messages postés
1754
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
26 novembre 2019
- - Dernière réponse : Sourisverte2
Messages postés
33798
Date d'inscription
jeudi 12 avril 2012
Statut
Modérateur
Dernière intervention
5 décembre 2019
- 28 août 2018 à 15:45
Bonjour,

Comment désactiver le traduction automatique sur google chrome ?

Merci d'avance,

Laura
Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
33798
Date d'inscription
jeudi 12 avril 2012
Statut
Modérateur
Dernière intervention
5 décembre 2019
3122
7
Merci
Bonjour

Paramètre (3 petits points en haut à droite)

- paramètres avancés
- langue
- cliquer sur la langue
- désactiver la mention "Me proposer de traduire les pages qui sont écrites dans une langue que je ne connais pas"

;)

Dire « Merci » 7

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64150 internautes nous ont dit merci ce mois-ci

Messages postés
15626
Date d'inscription
mercredi 9 janvier 2013
Statut
Membre
Dernière intervention
4 décembre 2019
3549
lolomusic667
Messages postés
1754
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
26 novembre 2019
14 -
c'est pour l'ancienne version de chrome, ça ne marche plus.
piquesous
Messages postés
15626
Date d'inscription
mercredi 9 janvier 2013
Statut
Membre
Dernière intervention
4 décembre 2019
3549 -
Sinon, une autre solution qui ressemble, mais plus récente :

- Dans Chrome, cliquez sur le menu Personnaliser et contrôler Google Chrome puis sur Options.
- Cliquez sur la rubrique Options avancées.
- Dans la zone Traduire, décochez la case Me propose de traduire les pages qui sont écrites dans une langue que je ne peux pas lire.
- et tout fermer
lolomusic667
Messages postés
1754
Date d'inscription
lundi 22 août 2016
Statut
Membre
Dernière intervention
26 novembre 2019
14 -
j'ai pas la zone traduire dans les paramètres avancés.