Menu

Problème MAJ Bios Asus

Messages postés
16
Date d'inscription
mercredi 28 septembre 2016
Dernière intervention
20 août 2018
- - Dernière réponse : gugu01
Messages postés
7946
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
29 décembre 2018
- 12 août 2018 à 22:06
Bonjour,

Il y a quelques semaines j'ai été invité à faire une mise à jour (par Winflash) du bios de mon Asus E202SA.
Après la mise à jour terminé, l'ordinateur se redémarre, et puis, je tombe sur le menu du Bios.
Je décide de le ré-redémarrer, pareil.
Je vais alors voir dans les paramètre SATA pour voir si mon disque n'aurais pas claquer, et en effet il n'est plus détecter. (Après vérification, il fonctionne toujours correctement, Windows se lance sur un autre pc portable).
Mon problème est donc le suivant :
Je tente désespérément de downgrade de Bios, mais j'ai sans cesse le message d'erreur "Build is too old ! ".

J'ai tenter de :
- Changer la date du bios,
- Changer la date du fichier sur lequel je veux downgrade,
- Réinstaller un Windows sur un autre disque dur et tenter de le faire reconnaitre.

J'aimerais pouvoir me resservir de cet ordinateur, si quelqu'un aurais une solution, ce serais vraiment génial.
Merci.
Afficher la suite 

Votre réponse

2 réponses

Messages postés
1818
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
8 octobre 2018
122
0
Merci
Bonjour,

Avant de vouloir downgrader (ce qui est impossible il me semble), de changer la date du BIOS (absolument aucun impact), essais de voir si la configuration SATA dans le BIOS est correct ...
thecrap77
Messages postés
16
Date d'inscription
mercredi 28 septembre 2016
Dernière intervention
20 août 2018
15 -
J'ai reverifier (à l'aide de forum et manuel), et oui tout est correct..
cs_PaTaTe
Messages postés
1818
Date d'inscription
mercredi 21 août 2002
Statut
Contributeur
Dernière intervention
8 octobre 2018
122 -
Le problème n'est peut pas (seulement) lié à la MAJ du BIOS. Perso, je testerais une autre fiche SATA sur la carte mère et/ou un autre câble SATA.
Commenter la réponse de cs_PaTaTe
Messages postés
7946
Date d'inscription
samedi 21 mars 2009
Statut
Contributeur
Dernière intervention
29 décembre 2018
1487
0
Merci
Bonjour,

" J'ai reverifier (à l'aide de forum et manuel), et oui tout est correct "

Il faudrait développer un peut tes réponses ...
Une option pour activer les prises sata ?
Le sont elles ?
ETC
Car c'est sans doute qu'un réglage différent dans se nouveau bios.

-------------------------------------
Ou

Pour downgrader le bios

tu dois avoir Easyflash depuis le bios

tapé : risky
Valider avec entrer

il faut taper ce code lorsque EasyFlash renvoie un message d'erreur et bloque le flashage (date de bios antérieure à la version installée par ex.)
Attention, comme son nom l'indique, cette manœuvre présente des risques car on force une opération qui n'est normalement pas autorisée.

Commenter la réponse de gugu01