Menu

Problème pilote Wifi [Résolu]

Lilly243 - 10 août 2018 à 16:27 - Dernière réponse : kaneagle 78385 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 octobre 2018 Dernière intervention
- 21 sept. 2018 à 19:39
Bonjour,
Je n'arrive plus à me connecter à mon Wifi. Quand je suis dans "gestionnaire périphérique", j'ai 3 points d'exclamations jaune dans "autres périphériques". 3 points d'exclamation a "generic SDIO Device" et a 2 périphériques inconnus.
J'ai voulu faire un reset de mon ordinateur et j'ai du supprimer des logiciels pour faire ce reset. J'ai peut être supprimer quelque chose que je ne devais pas.
Mon ordinateur-tablette est un Acer Switch One SW1-011 64bits

Numéro d'identification de Generic SDIO Device : SD\VID_024c&PID_0627
Numéro d'identification de périphérique inconnu 1 : ACPI\KIOX000A\1
Numéro d'identification de périphérique inconnu 2 : ACPI\OBDA8723\4&29E26D5C&0

Si quelqu'un a une solution, je suis preneuse !
Merci d'avance,
Lilly243
Afficher la suite 

Votre réponse

18 réponses

bazfile 13891 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 22 octobre 2018 Dernière intervention - Modifié par bazfile le 10/08/2018 à 16:41
0
Merci
Bonjour,
Essaie ce pilote.
Ou
Va sur la page de téléchargement de ACER voir cette page.
Une fois que tu auras retrouvé ta connexion WiFi vérifie si tes pilotes sont à jour, voir cette page.

Commenter la réponse de bazfile
0
Merci
Quand j'essaie d'installer ce que vous m'avez donné, il me répond "désolé ! nous ne prenons pas en charge ce système d'exploitation !"
J'ai également été sur la plage de téléchargement, j'ai téléchargé les 2 pilotes qu'ils me proposaient mais rien n'a donné :/
bazfile 13891 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 22 octobre 2018 Dernière intervention - 10 août 2018 à 17:21
Fait une détection hors ligne sur Driver cloud https://www.driverscloud.com/fr/demarrer
Ou
Sur la page d'Acer tu as deux pilotes pour la version de W10 64 bits et six pour W10 32 bits et il y a un pilote WiFi (wireless) dans ces six pilotes.
Commenter la réponse de Lilly243
kaneagle 78385 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 octobre 2018 Dernière intervention - Modifié par kaneagle le 13/08/2018 à 12:58
0
Merci
Bonjour,

Essaie ces 2 pilotes:
--> Platform Drivers
--> Wireless


Commenter la réponse de kaneagle
0
Merci
bonjour,
J'ai téléchargé ce que vous m'avez donné. pour le Wireless, j'ai appuyer sur Setup mais il me dis qu'il y a une erreur. il me donne meme un code : -5001 : 0x80070002. et pour le platform drivers, il y a tellement de dossier que je ne sais pas sur quoi appyer. j'ai essayer le "install" et setup mais rien ne fonctionne. quand j'ai appuyé sur install, une page noire a défiler mais rien ne fonctionne.
Commenter la réponse de Lilly243
kaneagle 78385 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 octobre 2018 Dernière intervention - 15 août 2018 à 14:07
0
Merci
Pour les 2 ACPI, essaie ceux-ci:
--> Kionix
--> Bluetooth

Pour le wireless, lance le setup.exe

Commenter la réponse de kaneagle
0
Merci
bonjour,
j'ai lancer les 2 applications. Mon ordinateur ne les a pas rejeté mais je n'ai toujours pas internet. le Wireless ne change pas
Commenter la réponse de Lilly243
kaneagle 78385 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 octobre 2018 Dernière intervention - 16 sept. 2018 à 18:56
0
Merci
Touche Windows + R
Tape --> devmgmt.msc et OK.

Donne le no. d'identification de matériel du wireless
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Tu as quoi dans cartes réseau ?

Commenter la réponse de kaneagle
0
Merci
PCI\\VEN_8086&DEV_22B0&SUBSYS_72708086&REV_36

je n'ai pas de cartes réseau dans ma liste
Commenter la réponse de Lilly243
kaneagle 78385 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 octobre 2018 Dernière intervention - Modifié par kaneagle le 18/09/2018 à 20:49
0
Merci
Ce no. correspond à une carte graphique.

As-tu une rubrique --> autres périphériques ?
Aussi, une alerte concernant le contrôleur de réseau ?


Commenter la réponse de kaneagle
0
Merci
oui. dans "autres périphériques", j'ai 2 petit triangles jaune qui s'affiche sur "Generic SDIO Device" et "Périphérique inconnu". j'ai essayé de les mettre à jour automatiquement mais il me dit que Windows n'a trouvé aucun pilote sur votre périphérique, et cela pour les 2!
Commenter la réponse de Lilly243
kaneagle 78385 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 octobre 2018 Dernière intervention - 20 sept. 2018 à 14:10
0
Merci
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Realtek
et met-le dans tes documents.

Fais clic droit sur --> be221042....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "be221042....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique Generic SDIO Device
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> be221042....
Sélectionne le fichier --> netrtwlans.inf et OK.
Redémarre.


cela fonctionne !! j'ai denouveau internet ! mais concernant le "périphérique inconnu", il y a toujours le petit triangle jaune. je dois faire la même chose que pour le Generic SDIO Device ou je le laisse comme cela ?
Commenter la réponse de kaneagle
kaneagle 78385 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 octobre 2018 Dernière intervention - 20 sept. 2018 à 20:37
0
Merci
Donne le no. d'identification de matériel du périphérique inconnu
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

bizarrement, il a disparu entre hier et aujourd'hui... mais cela ne fait rien. merci beaucoup pour votre aide, elle m'a été très précieuse :)
brupala 79070 Messages postés lundi 16 juillet 2001Date d'inscriptionModérateurStatut 22 octobre 2018 Dernière intervention > Lilly243 - 21 sept. 2018 à 17:58
Qu'est ce qui a disparu ?
le problème ou bien la carte réseau ?
le "périphérique inconnu" avec le triangle jaune
Commenter la réponse de kaneagle
kaneagle 78385 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 octobre 2018 Dernière intervention - Modifié par kaneagle le 21/09/2018 à 19:46
0
Merci
Possiblement résolu par windows update ?

Tu peux mettre le sujet résolu.
Regarde ceci --> Marquer un fil de discussion comme étant résolu


Commenter la réponse de kaneagle