Menu

Couleur de la cellule [Résolu]

- - Dernière réponse : Vaucluse
Messages postés
23331
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 janvier 2019
- 10 août 2018 à 11:32
Bonjour,

Je cherche la formule pour colorier une cellule en rouge, jaune ou vert en fonction du résultat d'une formule contenue dans la même cellule.
Ex:
Colonne A: moyenne obtenue
Colonne B: formule recherché => si moyenne obtenue est inférieure à 10, la cellule de la colonne B affichera "attention" et elle aura une trame rouge. Si la moyenne obtenue est comprise entre 10 et 15, elle affichera "normal" et la trame sera jaune. Si la moyenne obtenue est supérieure à 15, elle affichera "super" et la trame sera verte.
Merci de votre aide.



Afficher la suite 

Votre réponse

1 réponse

Messages postés
23331
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 janvier 2019
5558
0
Merci
Bonjour
pour la valeur de B
on commence en B2 avec la valeur de A2:
cette formule
=SI(A2="";"";SI(A2<10;"attention";SI(A2<=15;"normal";"super")))

pour la couleur de B
  • sélectionnez tout le champ B à traiter
  • Ruban / Onglet accueil /Icone mise en forme conditionnelle
  • "nouvelle rège"
  • "utiliser une formule..."


la formule à entrer:
=B2="attention"
cliquez sur format / remplissage rouge / OK

retour à la fenêtre de MFC
=B2="normal"
formatez jaune / OK

retour à la fenêtre de MFC
la formule:
=B2="super"
formatez vert

et OK/OK

crdlmnt






Bonjour,

J'ai essayé et ça marche.
Merci de m'avoir aidé.
Excellente journée à vous.
Vaucluse
Messages postés
23331
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 janvier 2019
5558 -
Pas de quoi
je passe le sujet en résolu
bonne route
crdlmnt
Commenter la réponse de Vaucluse