Menu

Couleur de la cellule [Résolu]

zkz - 9 août 2018 à 17:47 - Dernière réponse : Vaucluse 22618 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 21 août 2018 Dernière intervention
- 10 août 2018 à 11:32
Bonjour,

Je cherche la formule pour colorier une cellule en rouge, jaune ou vert en fonction du résultat d'une formule contenue dans la même cellule.
Ex:
Colonne A: moyenne obtenue
Colonne B: formule recherché => si moyenne obtenue est inférieure à 10, la cellule de la colonne B affichera "attention" et elle aura une trame rouge. Si la moyenne obtenue est comprise entre 10 et 15, elle affichera "normal" et la trame sera jaune. Si la moyenne obtenue est supérieure à 15, elle affichera "super" et la trame sera verte.
Merci de votre aide.



Afficher la suite 

Votre réponse

3 réponses

Vaucluse 22618 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 21 août 2018 Dernière intervention - 9 août 2018 à 18:15
0
Merci
Bonjour
pour la valeur de B
on commence en B2 avec la valeur de A2:
cette formule
=SI(A2="";"";SI(A2<10;"attention";SI(A2<=15;"normal";"super")))

pour la couleur de B
  • sélectionnez tout le champ B à traiter
  • Ruban / Onglet accueil /Icone mise en forme conditionnelle
  • "nouvelle rège"
  • "utiliser une formule..."


la formule à entrer:
=B2="attention"
cliquez sur format / remplissage rouge / OK

retour à la fenêtre de MFC
=B2="normal"
formatez jaune / OK

retour à la fenêtre de MFC
la formule:
=B2="super"
formatez vert

et OK/OK

crdlmnt






Bonjour,

J'ai essayé et ça marche.
Merci de m'avoir aidé.
Excellente journée à vous.
Vaucluse 22618 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 21 août 2018 Dernière intervention - 10 août 2018 à 11:32
Pas de quoi
je passe le sujet en résolu
bonne route
crdlmnt
Commenter la réponse de Vaucluse