Menu

Impossible lecture vidéos sur CCM [Résolu]

Melisenda - 8 août 2018 à 18:04 - Dernière réponse :  Melisenda
- 8 août 2018 à 23:13
Bonjour,

Je viens vous solliciter votre aide car je n'arrive pas à activer les vidéos du site.

Naturellement, j'ai désactivé mon bloqueur de publicités, rafraîchi la page avec F5 mais rien ne se passe.

Comment puis-je accéder aux contenus des vidéos ? C'est étrange car jusqu'à longtemps je n'ai eu aucun problème.

Système d'exploitation Windows 7 Familiale Prenium 64 bits
Mozilla Firefox : 61.0.1 (64 bits)

Si vous pouviez me venir en aide, je vous en serais reconnaissante.

Merci d'avance,

Bien cordialement à vous.

Melisenda
Afficher la suite 

Votre réponse

26 réponses

Judge_DT 24975 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 21 octobre 2018 Dernière intervention - 8 août 2018 à 18:08
0
Utile
Salut,

Tu dois probablement encore avoir une extension qui bloque les pubs active... Je ne vois que ça.

Sinon, si tu as des liens des articles concernés afin de vérifier... Mais de mon côté, elle passe bien.
Commenter la réponse de Judge_DT
0
Utile
Merci de votre réponse mais j'avoue qu'elle ne m'aide guère. :)

Comme plus-ins j'ai :

- codec vidéo OpenH264
- Module de déchiffrement de contenu Widevine fourni par Google Inc.
- Shockwave flash (que j'avais activé croyant que ce module allait m'aider à lire les vidéos du site CCM, mais nenni !)

comme module complémentaire, je n'ai que Abblock Plus.

Si vous avez une piste à me donner, je suis tout ouïe...

Merci d'avance,

Cordialement.
PS : comment me déconnecter de CCM au cas où ? Je n'arrive plus à savoir car cela fait depuis longtemps que je ne suis pas allée sur le site et l'interface a bien changé depuis !
Judge_DT 24975 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 21 octobre 2018 Dernière intervention - 8 août 2018 à 18:19
Tu n'es pas connecté sur CCM... Tu n'as pas de compte pour poster à priori, là.

Tu es certaines que Adblock Plus est bien désactivé sur les pages en question (faire attention, désormais les FAQ et articles sont sur une partie du site en .com et non plus .net, donc il faut probablement re-désactiver le bloqueur de pub !)

Comme je ne sais pas de quel article il est question, je ne peux confirmer si il s'agît d'un souci sur cet article ou pas... et je n'ai pas précision du problème sur un ou tous les articles...
Commenter la réponse de Melisenda
0
Utile
Je ne comprends pas car j'ai dû réinitialiser mon mot de passe et j'ai bien cru avoir été être sur mon compte ?

Ceci étant il 'agissait de différents articles du e-magazine CCM du mercredi 8 août 2018.

Cela affecte TOUS les vidéos de TOUS les articles, lorsqu'il y en .
... je ne sais plus quoi faire.
Judge_DT 24975 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 21 octobre 2018 Dernière intervention - 8 août 2018 à 18:32
Pour réinitialiser un mot de passe, pas besoin d'être connecté. Après avoir changé le mot de passe, il faut se connecter via l'onglet "Connexion" en haut à droite du site. Actuellement, tu n'es pas connecté.

Pour les vidéos, à part bien vérifier le bloqueur de pub, je n'ai pas d'autres pistes d'ici, car dans 99% des cas, c'est lui qui est en tord... Et la technologie des lecteurs vidéos n'a pas changé, une version à jour de Firefox doit être capable de les lire.

Lorsque tu essaies de lire une vidéo, il se passe quoi ? Le lecteur charge, mais ne lit rien ?
J'essaie de me connecter mais... rien, je n'ai plus la fenêtre qui s'ouvre pour me connecter.
Pour répondre à la question précédente, c'est sur CCM.net.
Oui, le lecteur charge mais il se met très en écran noir avec le message selon lequel je dois désactiver mon bloqueur de publicité. Ainsi que dit précédemment, rien ne se passe malgré les manoeuvres préconisées en pareil cas : désactivation du bloquer puis F5...
Commenter la réponse de Melisenda
MPMP10 9702 Messages postés vendredi 28 avril 2017Date d'inscription 21 octobre 2018 Dernière intervention - Modifié par MPMP10 le 8/08/2018 à 18:42
0
Utile
Bonsoir à tous ,
Pareil pour moi pour les vidéos, mon bloqueur est désactivé pour CCM ( sur Firefox ) plus un autre truc aussi sur les sujets qui contiennent plusieurs pages je n'ai plus les grandes flèches noires pour passer les pages ...

A+

L'ennemi est bête : il croit que c'est nous l'ennemi alors que c'est lui !

Pierre Desproges 
Judge_DT 24975 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 21 octobre 2018 Dernière intervention - 8 août 2018 à 18:37
Un éventuel antivirus ou quelque chose du genre derrière ?

Sous FF/Windows de mon côté, pas de bloqueur de pub, mais j'ai bien la lecture vidéo, par contre aucun antivirus. :-)

Exemple, ici, ça lis parfaitement : https://www.commentcamarche.com/faq/6144-creer-une-adresse-outlook-ex-hotmail

@ MPMP10
Juste une idée comme ça, votre "autre truc", ce ne serait pas lui qui bloquerait le défilement automatique des vidéos ?
MPMP10 9702 Messages postés vendredi 28 avril 2017Date d'inscription 21 octobre 2018 Dernière intervention > Melisenda - 8 août 2018 à 22:46
Pas vraiment non ...
Bonne fin de soirée à vous ...
Commenter la réponse de MPMP10
baladur13 34957 Messages postés mercredi 11 avril 2007Date d'inscriptionModérateurStatut 21 octobre 2018 Dernière intervention - 8 août 2018 à 18:43
0
Utile
Bonjour,
J'ai aussi ce type de souci... avec FF 61.0.1 et ABP désactivé
Essayer avec un autre navigateur Edge ou Chrome.
Judge_DT 24975 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 21 octobre 2018 Dernière intervention - 8 août 2018 à 18:45
Étonnant, je l'ai pas de mon côté :-(

P'tet un AV qui fait du zèle ? Ou du cache ... ?
MPMP10 9702 Messages postés vendredi 28 avril 2017Date d'inscription 21 octobre 2018 Dernière intervention > Judge_DT 24975 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 21 octobre 2018 Dernière intervention - 8 août 2018 à 18:49
La vidéo fonctionne sur Internet explorer !
Le souci n'est pas le cache...vidé c'est idem
Anti virus ? Win defender... ou parefeu ?
Mais pour moi c'est bien comme cela... je n'aime pas trop les vidéos qui décollent seules. :o)
Judge_DT 24975 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 21 octobre 2018 Dernière intervention > Pseudo... - 8 août 2018 à 18:53
Anti virus ? Win defender... ou parefeu ?

En l'état, je ne vois que ça... Ou un souci lié à l'opérateur. Tous les 3 z'êtes chez le même à l'agrume... mais dans ce cas, sous IE ça fonctionnerait pas... étonnant !
baladur13 34957 Messages postés mercredi 11 avril 2007Date d'inscriptionModérateurStatut 21 octobre 2018 Dernière intervention > Judge_DT 24975 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 21 octobre 2018 Dernière intervention - 8 août 2018 à 18:55
J'ai tellement vidé le cache... que ma réponse est en anonyme.... :o)
MPMP10 9702 Messages postés vendredi 28 avril 2017Date d'inscription 21 octobre 2018 Dernière intervention > Judge_DT 24975 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 21 octobre 2018 Dernière intervention - 8 août 2018 à 18:57
Oui , effectivement la vidéo tourne sur IE !
J'ai désinstallé mon bloqueur sur Firefox mais pas mieux ...
Message à tous : je suis allée sur Internet Explorer avec Google comme moteur de recherche et après un message d'erreur "vous n'avez pas de capcha valide" ou un truc qui y ressemble, ça allait trop vite pour que j'aie pu lire puis j'ai insisté et ça marche... À rien y comprendre. J'ai pourtant Google comme moteur de recherche sur Mozzilla Firefox. Cela est tout de même embêtant. Cela ne me satisfait qu'à moitié,en fait...
Commenter la réponse de baladur13
MPMP10 9702 Messages postés vendredi 28 avril 2017Date d'inscription 21 octobre 2018 Dernière intervention - 8 août 2018 à 19:10
0
Utile
" Orange "
Les vidéos sur les autres sites fonctionnent avec Firefox en étant chez Orange !
Commenter la réponse de MPMP10
0
Utile
Message à tous : je suis allée faire un tour sur le pare-feu de windows. Comme je n'y comprends rien, j'ai laissé en l'état. :(
Merci de votre aide à tous et si quelqu'un a une solution avec Mozilla Firefox, je pense que tous ceux qui ont ce problème seront heureux de pouvoir le résoudre.
Si, de mon côté, j'ai trouvé une solution pour n'avoir pas besoin de contourner le problème en allant sur Internet Explorer, je vous fais signe...
Encore merci à tous et cordialement.
Commenter la réponse de Melisenda
0
Utile
Décidément, je ne suis pas très douée. J'avais oublié de mettre mon adresse mail. Voici mon tout dernier message avant celui-ci :
Message à tous : je suis allée faire un tour sur le pare-feu de windows. Comme je n'y comprends rien, j'ai laissé en l'état. :(
Merci de votre aide à tous et si quelqu'un a une solution avec Mozilla Firefox, je pense que tous ceux qui ont ce problème seront heureux de pouvoir le résoudre.
Si, de mon côté, j'ai trouvé une solution pour n'avoir pas besoin de contourner le problème en allant sur Internet Explorer, je vous fais signe...
Encore merci à tous et cordialement.
Commenter la réponse de Melisenda
+1
Utile
Youpi, j'ai trouvé la réponse ! Rien à voir avec le bloqueur de publicité :
voici le lien : https://support.mozilla.org/fr/kb/blocage-du-contenu-mixte-avec-firefox#w_daebloquer-le-contenu-mixte

Il y a un bouclier à côté de la barre d'adresse, cliquer dessus et le désactiver comme indiqué sur le lien de Mozilla Firefox. En fait, c'était juste un hasard que je sois tombée dessus...
Cordialement à vous.
baladur13 34957 Messages postés mercredi 11 avril 2007Date d'inscriptionModérateurStatut 21 octobre 2018 Dernière intervention - 8 août 2018 à 20:08
Effectivement... C'est La SOLUTION...

Bravo et Merci.

Edit : Pour nos DEV's : https://developer.mozilla.org/fr/docs/S%C3%A9curit%C3%A9/MixedContent/regler_probleme_contenu_mixte_site_web
MPMP10 9702 Messages postés vendredi 28 avril 2017Date d'inscription 21 octobre 2018 Dernière intervention - 8 août 2018 à 20:27
Merci ...
Résolu aussi pour moi .
+1
Commenter la réponse de Melisenda
+1
Utile
Ravie d'avoir pu aider à résoudre ce problème.
Bien cordialement.
Commenter la réponse de Melisenda
0
Utile
Tout va pour le mieux pour nous tous.
Merci de votre mobilisation.
Au détour d'un autre souci, peut-être...
Bonne soirée.
Commenter la réponse de Melisenda