Google très lent sur Windows 10 [Résolu/Fermé]

Signaler
Messages postés
407
Date d'inscription
samedi 18 juillet 2015
Statut
Membre
Dernière intervention
15 décembre 2019
-
Malekal_morte-
Messages postés
173521
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 décembre 2019
-
Bonjour,

Je vous prie de m'aider à remédier à mon problème de lenteur Google sur mon micro HP, doté de Windows 10

Avec mes remerciements d'avance




4 réponses

Messages postés
84
Date d'inscription
samedi 24 février 2018
Statut
Membre
Dernière intervention
7 octobre 2018
28
La config ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 71081 internautes nous ont dit merci ce mois-ci

Messages postés
173521
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 décembre 2019
18747
Salut,

Quand tu dis Google très lent, c'est google Chrome le navigateur internet ?

Si oui :

Réinitialise/Répare les navigateurs WEB concernés par les problèmes :


2)

Installe Speccy.
Donne les températures CPU (processeur) et GPU (carte graphique) quand tu lances un film.
Vérifie aussi le disque dur (partie stockage) et les remontés SMART données par Speccy, notamment si le statut du disque est bien en "bon".
Voir Tutoriel Speccy pour de l'aide




Pour vérifier l'ordinateur, je t'invite à faire cette analyse FRST et donner les rapports en retour :

Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST,
Attendre la fin du scan, un message indique que l'analyse est terminée.

Trois rapports FRST seront générés :
  • FRST.txt
  • Shortcut.txt
  • Additionnal.txt


Envoie ces 3 rapports sur le site https://pjjoint.malekal.com/ afin de les partager.
En retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.


Messages postés
173521
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 décembre 2019
18747
Pourquoi as-tu supprimé ton message avec les liens ?

Sinon j'ai regardé, faut faire du ménage.
Ce serait bien d'avoir les températures par contre.

Tu as des programmes qui ont été installés à l'achat de l'ordinateur ou installés par la suite et qui sont pas forcément utiles.
Ils encombrent Windows et peuvent le ralentir.
Tu peux donc les désinstaller.
Vas dans le Panneau de configuration
puis programmes et fonctionnalités.
Désinstalle :

CCleaner
CyberLink
Dropbox
McAfee LiveSafe
WildTangent Games App



PS : CCleaner n'est pas vraiment utile, même si on le recommande de partout.
Si tu veux le garder, désactive la surveillance de CCleaner, inutile, ça se met au démarrage de Windows et le ralentit avec ces nettoyages incessants, voir : https://www.malekal.com/supprimer-ccleaner-demarrage-windows/


Réinitialise/Répare les navigateurs WEB concernés par les problèmes :

SONO2
Messages postés
407
Date d'inscription
samedi 18 juillet 2015
Statut
Membre
Dernière intervention
15 décembre 2019

J'ai supprimé les fichiers, le problème est kif-kif !
Messages postés
173521
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 décembre 2019
18747
Tu as bien réinitialisé Chrome ?

Ensuite tente ça :

Suis le paragraphe Limiter_les_impacts_des_sites_WEB de la page Comment accélérer Google Chrome
Installe uBlock et The Great Suspender

SONO2
Messages postés
407
Date d'inscription
samedi 18 juillet 2015
Statut
Membre
Dernière intervention
15 décembre 2019

Il y a une fenêtre qui dit : votre version Google Chrome est obsolète !!
SONO2
Messages postés
407
Date d'inscription
samedi 18 juillet 2015
Statut
Membre
Dernière intervention
15 décembre 2019

J'ai installé uBlock et The Great Suspender

ça a l'air d'aller !!
SONO2
Messages postés
407
Date d'inscription
samedi 18 juillet 2015
Statut
Membre
Dernière intervention
15 décembre 2019

C'est lent ! toujours !
Malekal_morte-
Messages postés
173521
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 décembre 2019
18747 > SONO2
Messages postés
407
Date d'inscription
samedi 18 juillet 2015
Statut
Membre
Dernière intervention
15 décembre 2019

Ta machine n'est pas un foudre de guerre.
Tu as bien tout désinstallé ?
Ca rame sur des sites en particulier ?

A priori, tu n'as pas donné les températures demandées sur Speccy.
SONO2
Messages postés
407
Date d'inscription
samedi 18 juillet 2015
Statut
Membre
Dernière intervention
15 décembre 2019

Facebook, Youtube, Google