Menu

Sims 4 : Paramètres qui se réinitialisent [Résolu]

nol55331 2 Messages postés mercredi 8 août 2018Date d'inscription 8 août 2018 Dernière intervention - 8 août 2018 à 00:55 - Dernière réponse : nol55331 2 Messages postés mercredi 8 août 2018Date d'inscription 8 août 2018 Dernière intervention
- 8 août 2018 à 10:42
Bonjour,

Je ne sais pas si ce sujet à déjà été mentionné sur ce forum mais je n’ai rien trouvé sur internet à ce sujet. Je joue aux Sims 4 depuis 2014 (le lancement quoi) et hier j’ai acquis un Mac Book Air 2017. Malgré les discours comme quoi cet ordinateur n’est pas capable de tourner les Sims, j’y joue depuis maintenant quelques heures et il n’y a aucun problème, enfin presque. A chaque fois que je relance le jeu je retrouve ma partie mais tous les paramètres sont réinitialisés (didacticiels, paramètres graphiques, etc.). Pour l'histoire des didacticiels ça ne me dérange pas étant donné qu'on peut les désactiver dans les paramètres et ça prend effet immédiatement, ça ne me dérange pas de le faire à chaque partie. Ce qui pose en revanche problème c'est le fait que les paramètres graphiques de base sont légèrement inférieurs à ceux que mon ordinateur est capable de faire tourner (moyenne basse au lieu de moyenne, et étonnamment la différence se voit pas mal quand même), et le changement de paramètre entraînant toujours un redémarrage du jeu est inutile puisque les paramètres de base reviennent à chaque fois. Si vous voulez tout savoir j’ai récupéré le dossier Les Sims 4 de mon ancien ordinateur pour les sauvegardes, je ne m'y connait pas trop en ce qui concerne la partie la plus "technique" du jeu, on sait jamais si ça peut être utile. En tout cas j’espere vraiment que vous arrivez à m’aider. Ce n’est pas un problème grand en soi mais ça serait cool de pouvoir y remédier quand même.
 
Merci beaucoup d’avance ☺️

Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
nol55331 2 Messages postés mercredi 8 août 2018Date d'inscription 8 août 2018 Dernière intervention - 8 août 2018 à 10:42
1
Merci
Update : une simple réparation à l'aide d'origin semble avoir réglé mon problème, mes paramètres souhaités sont même revenus tout seuls sans que je n'ai à y toucher. A voir à l"avenir si je ne rencontre pas à nouveau le problème.

Merci nol55331 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 23920 internautes ce mois-ci

Commenter la réponse de nol55331