Menu

Config routeur C897VA [Résolu]

Messages postés
5
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
17 février 2019
- - Dernière réponse : brupala
Messages postés
83599
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
21 mai 2019
- 17 févr. 2019 à 08:03
Bonjour à tous,

Je tente de configurer ce routeur, il ne synchronise pas le dsl qui doit fonctionner en DHCP. Voilà ma config:

De ce que j'ai lu sur les forum que j'ai consulté, en dehors du controller vdsl0 et de l'interface ethernet0, besoin de rien d'autre pour avoir la synchro.

qqn pour un peu d'aide? Merci d'avance.

!
ip name-server 195.186.1.162
ip name-server 8.8.8.8
ip name-server 4.2.2.5
ip multicast-routing
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
cts logging verbose
license udi pid C897VA-K9 sn FCZ1942C3KG
!
controller VDSL 0
operating mode vdsl2
modem co5
description Swisscom InOne
!
interface Ethernet0
ip dhcp client broadcast-flag clear
ip address dhcp
ip pim sparse-mode
ip nat outside
ip nat enable
no ip virtual-reassembly in
no ip route-cache
ip igmp query-max-response-time 8
ip igmp version 3
ip igmp query-interval 10
ip igmp querier-timeout 60
load-interval 30
!
Afficher la suite 

Votre réponse

2 réponses

Messages postés
83599
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
21 mai 2019
12457
0
Merci
Salut,
il manque pas mal de choses.
c'est quoi l'encapsulation sur adsl , ATM, du ppoe ?
Rapproche toi de ton FAI.
brupala
Messages postés
83599
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
21 mai 2019
12457 > byboo84
Messages postés
5
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
17 février 2019
-
Je ne connais pas ce genre de configuration particulier mais il doit manquer des choses: il n'y a pas de lien entre ton interface ethernet et le port vdsl, il faut quelque chose qui les lie à moins que ça se lie par le numéro zéro seulement ....
Essaie dsl mode auto pour commencer ....
commande show controller vdsl 0
byboo84
Messages postés
5
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
17 février 2019
-
j'ai trouvé ce forum il y a quelques temps, même opérateur et même genre de connexion, sauf que je n'ai pas l'IPTV.
mais je sais pas quels paramètres garder.
https://community.swisscom.ch/t5/Archives-Internet/Configuration-Cisco-887VA/td-p/80001
brupala
Messages postés
83599
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
21 mai 2019
12457 > byboo84
Messages postés
5
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
17 février 2019
-
Tant que tu n'as pas de synchro vdsl, il faut te focaliser sur le controller vdsl 0 ou le câblage.
byboo84
Messages postés
5
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
17 février 2019
-
bon... pour la synchro vdsl, rien besoin de faire au final... mon cable était abimé, mais tjr bien d'indiquer quand même la manière de travailler du routeur.
cette config permet l'obtention d'une IP, mais vdsl et eth0 monte, mais pendant 2min environ, le routeur perd la synchro ensuite...

version 15.4
!
hostname Cisco-RSA
!
ip dhcp pool IT
network 10.1.0.0 255.255.0.0
dns-server 10.1.0.1
lease 0 8
!
controller VDSL 0
operating mode vdsl2
description Swisscom InOne
!
interface Ethernet0
ip dhcp client broadcast-flag clear
ip address dhcp
!
interface GigabitEthernet0
description WIFI Master
switchport mode trunk
no ip address
!
interface GigabitEthernet1
description WIFI Slave 1
switchport mode trunk
no ip address
!
interface GigabitEthernet2
description WIFI Slave 2
switchport mode trunk
no ip address
!
interface GigabitEthernet3
description WIFI Slave 3
switchport mode trunk
no ip address
!
interface GigabitEthernet4
description Switch IT
no ip address
!
interface Vlan1
description IT
ip address 10.1.0.1 255.255.0.0
brupala
Messages postés
83599
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
21 mai 2019
12457 -
Donc,
voir avec swisscom, c'est clair.
Commenter la réponse de brupala
Messages postés
5
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
17 février 2019
0
Merci
Configuration pour un accès VDSL en dhcp pour ceux qui chercherait:

interface Ethernet0
description InOne Swisscom
ip dhcp client broadcast-flag clear
ip dhcp client class-id 100008,0001,Cisco
ip address dhcp
no ip redirects
no ip unreachables
ip pim sparse-mode
ip nat outside
ip virtual-reassembly in
ip igmp query-max-response-time 8
ip igmp version 3
ip igmp query-interval 10
ip igmp querier-timeout 60
load-interval 30
brupala
Messages postés
83599
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
21 mai 2019
12457 -
Merci,
Et pour vdsl0 ?
Commenter la réponse de byboo84