Problème écran noir au démarrage [Fermé]

Signaler
Messages postés
5
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
4 août 2018
-
DemonRider
Messages postés
5
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
4 août 2018
-
Bonsoir,

J'ai un petit problème sur mon pc, lorsque je démarre mon pc avec une clé USB afin d'installer Windows 10. L'écran s'éteint au bout d'un certain moment. Si j'éteint le pc à l'aide du bouton ( je suis obligé ) et que je le r'allume directement l'écran noir apparaitras plus rapidement. Mais si avant de r'allumer l'ordinateur j'attend plus longtemps, alors l'écran prendras plus de temps pour s'éteindre. La clé USB fonctionne très bien car avant que l'écran s'éteignent j'ai pu allé jusqu'au choix des langues. Si quelqu'un peut m'aider ca m'arrangerait :)


Merci d'avance

3 réponses

Messages postés
1158
Date d'inscription
lundi 22 avril 2013
Statut
Membre
Dernière intervention
24 janvier 2020
300
Bonsoir

Fait un teste change d'écran
DemonRider
Messages postés
5
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
4 août 2018

Tu es sûr que c'est l'écran ??? car l'écran s'allume bien comme il faut mais s'arrête au bout d'un moment.
J'essayerais de changer l'écran demain car là je n'ai pas trop le temps
Messages postés
1158
Date d'inscription
lundi 22 avril 2013
Statut
Membre
Dernière intervention
24 janvier 2020
300
Non pas sûr a vérifier aussi le câble qui alimente l'écran ou la carte graphique
DemonRider
Messages postés
5
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
4 août 2018

Le câble qui alimente l'écran est forcément bon car l'écran s'allume quand l'ordi ne boot pas sur une clé USB. Enfaite j'ai remarqué que l'écran affiche " no signal " et s'éteint au niveau de l'installation de Windows 10, l'étape juste après le choix de langue. C'est à dire qu'il s'allume quand le pc et démarrer, il s'allume au lancement du pc, bios etc" mais il s'éteint lors de l'installation de Windows. Dans ce pc il y à 3 cartes graphiques, j'ai essayer de brancher l'écran sur les 3 et toujours le même problème.
DemonRider
Messages postés
5
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
4 août 2018

Ah bah nouveau problème, maintenant l'écran affiche no signal et s'éteint quand il est sur le bureau ...
Messages postés
5
Date d'inscription
vendredi 3 août 2018
Statut
Membre
Dernière intervention
4 août 2018

J'ai donc changé de câble et toujours la même chose.