Câbles PCIe non détectés [Fermé]

Signaler
Messages postés
22
Date d'inscription
vendredi 27 juillet 2018
Statut
Membre
Dernière intervention
26 mai 2019
-
epango
Messages postés
29903
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
-
Salut, je viens d'acheter une carte graphique d'occasion, une gtx 670, je la branche sur le slot, met les 2 câbles d'alim pci express et en démarrant l'ordi il me dis "please power down and connect the PCIe power cable(s) for this graphics card" ce qui veut dire qu'il faut brancher les câbles pcie sauf qu'ils sont tout les 2 branchés sur la CG et sur lalim, help !!

2 réponses

Messages postés
429
Date d'inscription
dimanche 7 septembre 2014
Statut
Membre
Dernière intervention
31 juillet 2019
58
A tu bien branché les bons câbles aux bons endroits ?

Ton alimentation est-elle capable de fournir la puissance demandé ?

Y'a t'il un voyant d'alimentation sur ta carte graphique qui même le pc éteint indique sur la carte est bien alimenté ou pas ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 87666 internautes nous ont dit merci ce mois-ci

adn.bsr
Messages postés
22
Date d'inscription
vendredi 27 juillet 2018
Statut
Membre
Dernière intervention
26 mai 2019
1
C'est ça le soucis et cerise sur le gâteau je pars demain en vacances, j'ai appelé le gars qui me l'a vendu et me propose de retourner chez lui pour me l'installer (cool!) Sauf que ça serait pas avant mi août.. Tant pis je tiens au courant le sujet si j'y arrive d'ici là merci pour ton aide quand même !
adn.bsr
Messages postés
22
Date d'inscription
vendredi 27 juillet 2018
Statut
Membre
Dernière intervention
26 mai 2019
1
Je crois savoir d'où viens le soucis, la CG a d'un côté une connexion 8 pins et de l'autre 6, hors je n'ai que 2 fois 6 pins et 2 pins ne sont pas branché, ça doit être ça mais je ne possède pas le câble
nulenmathe
Messages postés
429
Date d'inscription
dimanche 7 septembre 2014
Statut
Membre
Dernière intervention
31 juillet 2019
58
AH

En effet le problème vient de la

Je pensais que c'était l'inverse des cables 8 pins et des prises 8 et 6 pins (tout dépend du modèle)

Dans ce cas il te faut acquérir un câble 8 pins et le problème devrais être résolu
adn.bsr
Messages postés
22
Date d'inscription
vendredi 27 juillet 2018
Statut
Membre
Dernière intervention
26 mai 2019
1
Le AH m'a fait sourire, je suis soulagé que ce ne soit que ça ! Merci à toi pour ton aide et bonne soirée !
nulenmathe
Messages postés
429
Date d'inscription
dimanche 7 septembre 2014
Statut
Membre
Dernière intervention
31 juillet 2019
58
Pas de problème
Messages postés
22
Date d'inscription
vendredi 27 juillet 2018
Statut
Membre
Dernière intervention
26 mai 2019
1
Je relance le sujet car j'ai un problème avec les câbles commandés, j'en commande un 1er : https://www.materiel.net/cable-pour-tuning-pc/bitfenix-alchemy-extension-d-alimentation-eps12v-8-pins-65589.html qui n'est pas le bon, déjà je suis énervé puisque j'attends depuis 3 semaines de pouvoir brancher ma carte graphique. J'en commande donc un autre : https://www.ldlc.com/fiche/PB00220973.html qui lui est bien spécifié "Câble d'alimentation pour carte graphique" donc je regarde et sur les photos on ne voit pas la prise qui va dans l'alimentation, bon comme c'est marqué pour carte graphique je commande, et à la réception, bingo ce n'est toujours pas bon !!!!! même prise mâle alors qu'il me faut une femelle, je joins une photo de mon alim. Le problème donc actuel c'est que je ne trouve pas de câbles 8 pins femelle vers 6+2 pins en PCI-E !! HELP ME j'en ai marre :(
epango
Messages postés
29903
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
2 937
Tu as étonnamment une GTX 670 alimentée par un PCI-E 6 pins et un PCI-E 8 pins. Un adaptateur pCI-E 6 pins vers PCI-E 8 pins aurait pu faire l'affaire. Apparemment, tu n'as pas choisi les bons éléments:

Le 1er est une rallonge, apparemment, P8 pour CPU.

2ème est apparemment un câble PCI-E 8 pins, mais destiné à être branché sur une alimentation modulaire SilverStone. C'est un adaptateur comme celui-ci qu'il fallait:

https://www.amazon.fr/Lindy-C%C3%A2ble-Adaptateur-dalimentation-Femelle/dp/B015RE48LA/ref=sr_1_1?ie=UTF8&qid=1534434779&sr=8-1&keywords=adaptateur+pci-e+6+pins+vers+pci-e+8+pins