Menu

Fonction MAX une colonne sur 2 [Résolu]

LaPimpa 2 Messages postés mercredi 11 juillet 2018Date d'inscription 12 juillet 2018 Dernière intervention - 12 juil. 2018 à 15:19 - Dernière réponse : LaPimpa 2 Messages postés mercredi 11 juillet 2018Date d'inscription 12 juillet 2018 Dernière intervention
- 12 juil. 2018 à 17:09
Bonjour,

Je suis nouvelle sur le forum, j'espère donc m'y prendre de la bonne manière pour faire ma demande.

Sur excel, je cherche à obtenir la valeur maximum d'une ligne, en ne prenant comme plage qu'une colonne sur 2. Ceci, sans avoir à écrire : =MAX(D11;F11;H11.............) puisque je vais avoir un grand nombre de colonnes.

J'ai tenté une formule MAX(((MOD(COLONNE(C11:H11);2)=1)*1)), mais ça me donne un résultat incohérent.

J'essaie en vain de vous ajouter en PJ mon fichier excel, mais je ne comprends pas comment faire...je ne peux ajouter qu'une image. J'espère que vous comprendrez mon besoin.

Merci beaucoup pour votre aide !

La Pimpa
Afficher la suite 

Votre réponse

2 réponses

Vaucluse 22716 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 22 septembre 2018 Dernière intervention - 12 juil. 2018 à 15:27
0
Merci
bonjour
pour ajouter la pièce jointe, cette adresse:
http://mon-partage.fr
créez le lien sur le site (uploader)et revenez le coller ici
à vous lire
crdlmnt


Commenter la réponse de Vaucluse
LaPimpa 2 Messages postés mercredi 11 juillet 2018Date d'inscription 12 juillet 2018 Dernière intervention - 12 juil. 2018 à 17:09
0
Merci
Re-bonjour,

J'ai trouvé la solution sur un autre forum, alors je m'auto réponds en la postant :

Tout d'abord voici le lien vers mon problème : https://mon-partage.fr/f/gP3NURTr/

Mon objectif était de trouver le maximum de chaque ligne, en ne prenant en compte que les cases orange.

J'y suis parvenue avec cette fonction : =SOMMEPROD(MAX((C$7:H$7="Kg ou U")*C8:H8))

Au cas où ça puisse dépanner quelqu'un.

Merci !
Commenter la réponse de LaPimpa